ESET smart security blocking SAPLPD.exe and I can't print anything

Discussion in 'ESET Smart Security' started by adi2011, Apr 24, 2012.

Thread Status:
Not open for further replies.
  1. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    Hello,

    Recently I have installed ESET smart security which works great but suddenly I can't print any document from SAP ERP. Reason is because SAPLPD.exe is "blocked" by ESS and I can't figure out what exactly I have to do in order to stop ESS permanently from blocking SAPLPD.exe?

    Thanks in advance for prompt replies and all the best!
    Adi
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,330
    Does disabling the firewall make a difference?
     
  3. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    Hello Marcos,

    Yes. When I disable antivirus it works ok. How can keep countinue using ESS and still to use SAPLPD.exe normally?

    Thank you!
     
  4. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    Any help is appreciated..

    Thanks.
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,330
    You wrote:
    My question was if disabling the firewall make the issue go away. Does that mean you disabled the firewall or actually antivirus protection? If the latter, I assume you meant Web access protection or http scanning in the advanced setup. Please clarify.
     
  6. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    Hello Marcos,

    Sorry for missunderstanding: what I disabled was only firewall. Hope this explains it. Now for my question: How can keep continiue using ESS and still to use SAPLPD.exe normally?


    Thank you!
    Adi
     
  7. adi2011

    adi2011 Registered Member

    Joined:
    Oct 9, 2011
    Posts:
    13
    Any suggestion is welcome..

    Thank you.
    Adi
     
Thread Status:
Not open for further replies.