ES5 still locks up machine. Installed hotfix, helps slightly.

Discussion in 'ESET Smart Security' started by ericth, Mar 31, 2012.

Thread Status:
Not open for further replies.
  1. ericth
    Offline

    ericth Registered Member

    I've been getting the machine go unresponsive for long periods of time and lately lock up hard with the circular cursor. I installed the MS hotfix for the interrupt lockup and that seems to help, and I found the thread on "Windows freezes periodically with protection on" and followed the advice and disabled things till the lockups seemed to go away, but HIPS, the ESET firewall and auto start of real time protection are down. I'm running with minimal protections currently. ESET's firewall was already off because I have a hardware firewall and cannot play World of Warcraft with ESET's firewall even with a rule allowing wow.exe (it helps to have the rule but doesnt fix the massive lag spike issues). MS Firewall seems to be ok once you add the rule for wow.exe.
    So I guess my question is are there any other options besides hoping MS fixes things?
  2. xxJackxx
    Online

    xxJackxx Registered Member

    Since most people are not going to be able to duplicate this, I am sure you will need to provide more information for anyone to be able to do anything more than guess. Windows 7? 32 or 64 bit? SP1? System configuration? Other security software installed? If it is locking up, there is a conflict with something. Have you tried learning mode on the HIPS and Firewall to see if it will create rules that eliminate the problem?
  3. ericth
    Offline

    ericth Registered Member

    Win 7 64 bit SP1 Version 6.1.7601
    6 gig ram, plenty of free hard disk, I7-920 CPU.
    Only other security stuff installed is MS Firewall.
    No, havent tried learning mode on HIPS and Firewall yet, will test that when I get a chance. However, while it may be a combination of features, the problem didnt seem to go away till I turned off auto start of AV. HIPS had already been disabled and the problem still manifested. The MS hotfix for the WPF IRQ bug seemed to help some, though.


    OS Name Microsoft Windows 7 Ultimate
    Version 6.1.7601 Service Pack 1 Build 7601
    Processor Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz, 2668 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 0603, 5/19/2009
    SMBIOS Version 2.5
    Hardware Abstraction Layer Version = "6.1.7601.17514"
  4. Marcos
    Offline

    Marcos Eset Staff Account

    I'd suggest configuring Windows to allow manual generation of complete memory dumps as per the instructions here, reproduce a lockup, generate a dump at that point and then supply it to customer care for analysis so that the developer can determine the culprit.
  5. ericth
    Offline

    ericth Registered Member

    I reactivated HIPS and auto start of real time file sys protection, and I set up for a full memory dump with the keyboard activated dump the way the article said. I presume that is so that when the machine goes unresponsive hopefully the Ctrl-Scroll double tap will produce a dump even though the rest of the machine doesnt seem to want to respond?

    Since the Windows hotfix it's been less of a problem though and might be a bit hard to reproduce in a timely fashion.
  6. COSMO26
    Offline

    COSMO26 Registered Member

    Can somebody clarify that the Hotfix mentioned here is for Vista and Win 7 and that XP users are still in the waiting mode. I can live with it on 5.0.95 by just hooking-up B4 system turn-on but would try any trick that applies to XP.

    Thanks!
  7. Marcos
    Offline

    Marcos Eset Staff Account

    Most likely you have 3rd party software/driver installed that locks up Mount Manager and thus causes issues when installed in conjunction with v5. Please generate a complete memory dump and instructed above and supply it to ESET Customer care for analysis.
  8. COSMO26
    Offline

    COSMO26 Registered Member

    Thanks, Marcos. I'll do that just to see if it's an easy fix. As stated, I can live with hooking up the Drive B4 sys turn-on, but we'll see what happens.

    Edit: 4/9: I just can't make this XP SP3 make a Memory Dump at all, much less a Complete one. Have tried different things (increase Virtual Mem, confirm Overwrite prior files is chk'd, etc.) per AumHa Forum and MS K-base and have a post on an HP Forum. No big deal, I think, IF it doesn't pan out.
    Last edited: Apr 9, 2012
  9. COSMO26
    Offline

    COSMO26 Registered Member

    EDIT 4/18/12: My ESET Vendor put me onto an ESET KB (below) that shows how to add a Reg entry to Manually cause a Memory Dump. I tried it and it produced an almost 3GB (MEMORY.dmp) in C:\Windows and a 64kb File in the C:\Windows\Minidump Folder. IF any XP user is in my dilemma with V5 USB lock-ups and No Mem Dumps produced try this:

    http://kb.eset.com/esetkb/index?page=content&id=SOLN380
    ===============================================================
    If you see my Edit just above about never getting a Memory Dump to occur I've had an AumHa Forum post suggest that Memory Dumps don't occur Unless the problem causes an Error Message. My lock-ups just freeze everything - No Error Msgs.

    For future ESS problem efforts where Mem Dumps are suggested, does an Error Msg have to occur to cause a Memory Dump?

    My ESS Vendor working with me on 2 old Deleted Apps remnants. Will post if what happens can help somebody else.
    Last edited: Apr 18, 2012
  10. tjg79
    Offline

    tjg79 Registered Member

    I was having the random system freezes running Win7 Pro x64 and ESET SS 5. I loaded the hotfix and that didn't seem to resolve anything. I then reset ESET SS 5 to default settings and I haven't had a system freeze in four days.

    I suspect the system freezes, in my case, when certain ESET settings are changed from default. I haven't finished my testing to determine what setting is causing the issue.

    Regards
  11. mikiki
    Offline

    mikiki Registered Member

  12. COSMO26
    Offline

    COSMO26 Registered Member

    The Link you cite is in the Marcos "WFP Hotfix" (for Win Vista, 7 & "8") Thread, which currently is the 2nd "Sticky" on this Forum's main page.

    Read it and you'll see Mixed results. You don't name your OS but try as desired.
  13. mikiki
    Offline

    mikiki Registered Member

    Thanks, I noticed it afterwards. My OS is Win 7 x64 and I have already applied that fix. At first it looked like it helped but afterwards I realized it didn't.
Thread Status:
Not open for further replies.