Error using Universal Restore

Discussion in 'Acronis True Image Product Line' started by fitzie22, Aug 17, 2006.

Thread Status:
Not open for further replies.
  1. fitzie22

    fitzie22 Registered Member

    Aug 24, 2005
    I have just purchased the universal restore product and I am trying to restore a physical win2k server to a virtual server on vmware esx 2.5.3. I am getting the below error when half way through the restore. it is looking for a driver that i did not specify in the oemsetup.inf file that i selected for what drivers to use for universal restore (it is the 7K driver). So i have no idea why or where it is trying to load that driver? Any Ideas

    %SERVERAID4Mx_DESCRIPTION% = NFRD960_Install, PCI\VEN_1014&DEV_01BD&SUBSYS_02081014
    %SERVERAID5i_DESCRIPTION% = NFRD960_Install, PCI\VEN_1014&DEV_01BD&SUBSYS_02591014
    %SERVERAID6M_DESCRIPTION% = NFRD960_Install, PCI\VEN_9005&DEV_0250&SUBSYS_02791014
    %SERVERAID6i_DESCRIPTION% = NFRD960_Install, PCI\VEN_9005&DEV_0250&SUBSYS_028C1014
    %SERVERAID7k_DESCRIPTION% = NFRD960_Install, PCI\VEN_9005&DEV_0250&SUBSYS_028E1014

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello fitzie22,

    Thank you for choosing Acronis Server Disk Backup Software.

    Please accept our apologies for the delay with the response.

    First of all, please make sure that you use the latest build of the corresponding Acronis True Image version (build 3677 for Acronis True Image 9.1 Server for Windows and build 3718 for Acronis True Image 9.1 Enterprise Server for Windows) which is available for downloading in the Product Updates section of your account at Acronis web site.

    Please also make sure that you use the corresponding (latest) build of Acronis Universal Restore which is available for downloading in the Registered Products section of your account at Acronis web site.

    You can find the full version name and build number either by going to Help -> About... menu in the main program window or by right-clicking on the products installation file, going to it's 'Properties' and looking through 'Version' tab.

    To get access to updates you should create an account then log in and use your serial number to register the software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing the latest build.

    If you are using Acronis True Image 9.1 Enterprise Server for Windows, please note that you should update all components including Acronis Agents, Acronis Management Console, Acronis Backup and Group Servers. It is obligatory for all components to be of the same build on order to interact correctly.

    After installing the update please create new Bootable Rescue CD with Acronis Universal Restore and see if the problem still persists.

    If the problem persists then please submit a request for technical support containing the following information:

    - When does the above mentioned error message appear exactly?

    - Where the image archive that you try to restore is saved to?

    - Where the drivers you specify a path to are located?

    - Information confirming your purchase of Acronis software (e.g. e-mail address you used to purchase the software, where you purchased the product, your order number or order confirmation e-mail, etc.);

    Note that if you have already registered the software at our web site then there is no need to provide the purchasing information.

    - The link to this thread;

    - The step-by-step description of the actions taken before the problem appears.

    We will investigate the problem and try to provide you with the most suitable solution as soon as possible.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.