Error Unpacking Code LP5

Discussion in 'SpywareBlaster & Other Forum' started by Safesurfer1, Sep 29, 2009.

Thread Status:
Not open for further replies.
  1. Safesurfer1
    Offline

    Safesurfer1 Registered Member

    I've been using Spyware Blaster 4.2 since it was released, with no problems prior to today. I just attempted to open the program and update the database and got an error message about an error unpacking the program, asking that I report error code LP5 to the author.

    I tried uninstalling and reinstalling the program - no change in behavior. What next?
  2. javacool
    Offline

    javacool BrightFort Moderator

    Hi,

    To help us track down the possible cause:

    1.) What version of Windows are you running?

    2.) Have you installed/uninstalled any other programs recently?

    3.) Have you made any other recent changes to your system?

    4.) What security/privacy software do you have installed? (i.e. anti-virus, other anti-spyware, firewall, security "suites", cleaning tools, etc.)

    Best regards and thanks,

    -Javacool
  3. 1lusitano
    Offline

    1lusitano Registered Member

    I had the same problem as Safesurfer1!
    I'm running Vista Home Premium.
    I just installed Comodo Internet Security, but only using the Firewall Pro program.
    No other changes made recently.
    Along with Comodo, using Avast AV, Windows Defender, Threatfinder, WinPatrol, Secunia PSI, Spybot Teatimer and AdAware.
  4. Safesurfer1
    Offline

    Safesurfer1 Registered Member

    To answer your questions:
    1.) I'm running XP Home, SP-3 with all critical updates installed.
    2.) I recently installed PC Tools "Threatfire". However, even after I "suspended" Threatfire, Spyware Blaster wouldn't open and gave me the same error message.
    3.) No other recent changes (none since last running Spware Blaster successfully).
    4.) I was running Spware Blaster successfully with the following programs installed and running (and still have them installed): Avira's Antivir Personal Free Antivirus, Comodo's free firewall program (antivirus component not installed), and Spybot S&D (including up to date immunize database but not running Tea Timer).
  5. Cudni
    Offline

    Cudni Global Moderator

  6. razzamatazzer
    Offline

    razzamatazzer Registered Member

    Hey Cudni,
    Can you email me when you here about that bug fix?
    Thanks-Razzamatazzer

    razzamatazzer (at) yahoo.com
    Last edited by a moderator: Oct 4, 2009
  7. Needlejockey
    Offline

    Needlejockey Registered Member

    Regrettably I have the same LP5 error problem. Exiting Threatfire instantly cures it. Eagerly awaiting the promised PCTools fix!
  8. hdfesq
    Offline

    hdfesq Registered Member

    I've got the same Threatfire problem ("upacking error LP5") opening the new Paperport 12 from Nuance. It's more than just SB being affected. Exiting Threatfire as instructed on the PC Tools thread cures the problem. I've posted there as well. Hope the fix comes soon.
Thread Status:
Not open for further replies.