error spywareblaster 3.4 the 3rd

Discussion in 'SpywareBlaster & Other Forum' started by torwaechter2005, Jul 19, 2005.

Thread Status:
Not open for further replies.
  1. i haven't got an older version, so i removed 3.4 and did a new install.
    it's the same as well.
    Error while unpacking program, code 4. Please report to author.
    system is w98se
    firewall is zonealarm
    a-virus is kaspersky
    i used to work with spywareblaster 3.4 a view week's ago, then i was rebooting my system. now i can't open the programm.
    i only got some a-virus updates since this time.
  2. Bubba

    Bubba Updates Team

    Apr 15, 2002
    Hey torwaechter,

    I have closed this thread....and your other duplicate thread. Please do not start more than one thread for assistance.

    Continue in this thread Please---> Error Spyware Blaster 3.4 again!
Thread Status:
Not open for further replies.