Error E00040001

Discussion in 'Acronis True Image Product Line' started by Hermann, Jun 18, 2007.

Thread Status:
Not open for further replies.
  1. Hermann

    Hermann Registered Member

    Jun 18, 2007
    Dear all,

    I am using True Image for the first time. When creating an Image on my first comuter everything worked fine, but when doing an Image from the System paritition of my 2nd computer I got an error message (see attched file). I have no idea what the reason cold be or what I could do to overcome the problem.

    Has anybody a solution?


    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Hermann,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build of Acronis True Image. To get access to updates you should first register your software.

    If updating doesn't solve the problem, please download the latest version of Acronis drivers, unpack the archive and install unpacked MSI package.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.