error E000101F4: Acronis TIES has not found any hard disk drives

Discussion in 'Acronis True Image Product Line' started by wpfreeman, Sep 25, 2006.

Thread Status:
Not open for further replies.
  1. wpfreeman

    wpfreeman Registered Member

    Sep 25, 2006
    We've been using Acronis for some time and never seen this one. The app installation did not show any errors and it launches properly, but the error appears isntantly when I try to run the backup wizard.

    The environment is Acronis 9.1 TIES on Windows Server 2003 R2. SP1 is installed and all patches are up to date. This is running on a Dell PE 1850 with hardware RAID1 and NTFS partitions.

    The only thing "new" is that we have never installed Acronis on an R2 OS.

    Does anyone have any idea what is causing this and how to repair it?
    Last edited: Sep 25, 2006
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Wpfreeman,

    Thank you for choosing Acronis Remote Server Backup Software.

    Please accept our apologies for the delay with the response.

    Please download and run this file on the machine, which you have the error on, to update necessary drivers.

    If the problem persists, please submit a request for technical support. Provide the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Ivan Sarychev
Thread Status:
Not open for further replies.