error 100 5(0x640005) ???

Discussion in 'Acronis True Image Product Line' started by agbates, Feb 9, 2006.

Thread Status:
Not open for further replies.
  1. agbates

    agbates Registered Member

    Mar 21, 2005
    Using TI9, build 2337. I keeo encountering this error. It happens during the image verifying towards the very end. Will pop up a little window saying, backup has been completed but with errors. When I look in the log, here are the two errors:

    module error code
    error 1 502(0x101F6)
    error 100 5(0x640005)

    Acronis, please tell me what further information I can provide to figure this out. I have two 160 GB western digital drives, one master, one slave. The slave is where I backup to. I've also tried backing up to a 160 gb USB drive and have had similar results.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello agbates,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Could you please also reproduce the problem and collect Acronis True Image log which can be saved from Tools -> Show Log -> Diskette icon?

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.