(ekrn) failed to start

Discussion in 'ESET Smart Security v3 Beta Forum' started by Jdeane, Oct 23, 2007.

Thread Status:
Not open for further replies.
  1. Jdeane

    Jdeane Eset Staff

    Joined:
    Jul 18, 2007
    Posts:
    82
    Location:
    UK
    I started to have problems getting the Eset service to start when I turned on the pc, I decided to uninstall the ESS application and start again.

    When I downloaded and ran a fresh install file it get to the point of trying to start the service and failing with the message below.

    Service 'Eset service' (ekrn) failed to start. Verifly that you have sufficent privledges to start.

    I've checked the service and tried using a admin account instead of the 'system default' but get the same message.

    I have looked through the installESS.log file and found the following entries.

    Property(S): ProductToBeRegistered = 1
    MSI (s) (54: D 8 ) [10:49:17:000]: MainEngineThread is returning 1603
    MSI (s) (54:64) [10:49:17:109]: Destroying RemoteAPI object.
    MSI (s) (54: D 8 ) [10:49:17:109]: Custom Action Manager thread ending.
    MSI (c) (44:A4) [10:49:17:125]: Back from server. Return value: 1603
    MSI (c) (44:A4) [10:49:17:125]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
    MSI (c) (44:A4) [10:49:17:125]: PROPERTY CHANGE: Deleting SECONDSEQUENCE property. Its current value is '1'.
    Action ended 10:49:17: ExecuteAction. Return value 3.
    MSI (c) (44:A4) [10:49:17:125]: Doing action: FatalError
    Action 10:49:17: FatalError.
    Action start 10:49:17: FatalError.
    DEBUG: Error 2826: Control BottomLine on dialog FatalError extends beyond the boundaries of the dialog to the right by 3 pixels
    The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826. The arguments are: FatalError, BottomLine, to the right
    Action 10:49:17: FatalError. Dialog created
    MSI (c) (44:2C) [10:49:28:937]: Doing action: AI_RemoveTempFiles
    Action 10:49:28: AI_RemoveTempFiles.
    Action start 10:49:28: AI_RemoveTempFiles.

    Any ideas on other things to try?

    Cheers
    Jon
     
    Last edited by a moderator: Oct 23, 2007
  2. Jdeane

    Jdeane Eset Staff

    Joined:
    Jul 18, 2007
    Posts:
    82
    Location:
    UK
    66 views and no answers or pointers, is this not the official support forum for Eset?
     
  3. Joako85

    Joako85 Registered Member

    Joined:
    Oct 25, 2007
    Posts:
    2
    Hi,

    Have you tried the following?:

    -Unistall ESS
    -Clean the cache of yor PC
    -Manualy verify that all the registry entries have been deleted
    -Download the last RC of ESS
    -Install it

    If this doesn´t work, you should send a "Look In My PC" and "Belarc" report, because it is probable that somithing on your PC is having conflicts with ESS.

    I hope you find this info usefull

    Best Regards


    Joaquin
     
  4. faenil

    faenil Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    88
    I think that's beagle...I've just deleted it from my pc...I had the same problem ^^
    Try to install another antivirs...if it doens't install...u have got beagle in ur computer ;)
     
  5. Joako85

    Joako85 Registered Member

    Joined:
    Oct 25, 2007
    Posts:
    2
  6. Jdeane

    Jdeane Eset Staff

    Joined:
    Jul 18, 2007
    Posts:
    82
    Location:
    UK
    Had already ran the on-line scan, nothing found.

    re-installed SP2, ran a Windows repair from the cd and am now in the process of backing everything up for a clean install just to get ESS to work in preperation for the proper release.
     
Thread Status:
Not open for further replies.