EESS 5 Business Update Problem

Discussion in 'Other ESET Home Products Beta' started by crummock, Feb 9, 2012.

Thread Status:
Not open for further replies.
  1. crummock
    Offline

    crummock Registered Member

    Hi,

    I've replaced Smart Security 4 Business with the new EESS5 Beta on 5 PC's. Four of the Pc's were absolutely fine but one would not run update successfully. It kept reporting "Virus signature database update failed". This was trying to retrieve updates from ESET(update source set to Automatic).

    I double checked proxy settings. Internet connection is fine and PC was working fine in every other respect. I then changed it to pick up the updates from my ERAS5 server. It works perfectly doing this. If I changed it back to Automatic source for updates the problem returned. In the end I completely removed EESS5, removed any left over ESET folders and also cleaned the registry of all ESET settings I could locate. After that I re-installed EESS5 and since this it has worked fine retrieving updates from ESET (automatic update source setting).

    This morning another PC that I loaded EESS5 onto several days ago has now got the exact same issue as above even though it has worked fine for several days. It will retrieve updates from my ERAS5 server but not from ESET directly. Nothing else has changed on the PC and all settings appear to be correct.

    I've used ESET products for many years and until EESS5 I've never seen this issue.

    I have cleared the update cache and checked all settings several times. The other 4 PC's I have on EESS5 seem to be updating correctly at this time or report that no updates are available which is obviously also correct most times they check.

    For information the EESS5 installs are mostly on a mix Windows 7 (64bit), Windows 7 (32bit) and Windows Vista (32bit). The PC which first had the problem but is now working OK is Windows Vista (32bit) and teh one which has the issue right now is Windows 7 (32 bit).

    regards
    Rob
  2. Geosoft
    Offline

    Geosoft Registered Member

    I noticed a similar problem when I was playing around with EES5 and ERAS5 using the definition rollback feature. I rolled back, and then enabled updates but the client was able to update anymore. As soon as I rebooted the client computer, things were fixed.

    Do you know if a reboot works for you?
  3. crummock
    Offline

    crummock Registered Member

    Hi,

    done numerous reboots and even tried reinstalling over the top as a repair. All made no difference.

    Rob
  4. Geosoft
    Offline

    Geosoft Registered Member

    Unfortunately, I've been looking at this screen for 10 minutes with no resolution in sight. I manually triggered the update process instead of letting the sheduled task run. Abort button doesn't fix anything. Attempting to apply updates from the ESET servers.

    update stuck.jpg

    Going to reboot to see if that'll fix it.
  5. Geosoft
    Offline

    Geosoft Registered Member

    Well, this is interesting. Rebooted and now ESET needs to redownload files. I guess it corrupted something.

    update redownload.jpg

    Here's its current sigs pre-update. I'll post again with the sigs post update (when it gets there. The download is super slow on my 20mbps connection)

    Code:
    Virus signature database: 6871 (20120209)
    Update module: 1037 (20110921)
    Antivirus and antispyware scanner module: 1341 (20120209)
    Advanced heuristics module: 1121 (20111208)
    Archive support module: 1139 (20120118)
    Cleaner module: 1053 (20120120)
    Anti-Stealth support module: 1028P (20120109)
    ESET SysInspector module: 1221B (20110623)
    Self-defense support module: 1018 (20100812)
    Real-time file system protection module: 1006 (20110921)
    Translation support module: 1034 (20111214)
    HIPS support module: 1041P (20120208)
    Internet protection module: 1031 (20120123)
    Database module: 1018 (20120203)
    
    --
    edit: they are the same version after the update. weirdness! :\
    Last edited: Feb 9, 2012
  6. crummock
    Offline

    crummock Registered Member

    That doesn't seem to be the same issue as I have as mine goes to error within seconds of trying to run an update.

    update_error.png
  7. webyourbusiness
    Offline

    webyourbusiness Registered Member

    enter advanced setup using F5 - go into the update section and hit the clear cache button - then hit "ok" - and try to grab the update again.
  8. crummock
    Offline

    crummock Registered Member

    thanks for the attempt. I've tried that several times to no benefit.

    I was rather hoping ESET's developers may have contributed by now but it doesn't look like they are looking in.
Thread Status:
Not open for further replies.