E000101F4: Failed to read data from disk

Discussion in 'Acronis True Image Product Line' started by seabook, Jan 2, 2009.

Thread Status:
Not open for further replies.
  1. seabook

    seabook Registered Member

    Dec 18, 2008

    When using ATI v11 to create an image backup for my xp64 on the C drive, I kept getting error message as below:

    E000101F4: Failed to read data from disk
    Failed to read from the sector 260,820,716 of the hard disk 1


    I also tried the trial version of ATI 2009, but still got the same problem.

    Does that mean my hard drive has error or some other problem? I had another a while back where I have xp32 on the C drive and xp64 on the G drive (two different physical hard drive), and the ATI v11 back up the image just fine. Now, I remove both and do a clean installation of xp64 on the C drive, but ATI v11 can't read that specific sector?
    Last edited: Jan 2, 2009
  2. jehosophat

    jehosophat Registered Member

    Sep 29, 2008
    Try running a chdsk /r on your hard disk to ensure that there are no problem with the hard disk. It would be good to rule out this possibility first.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello moll47u,

    Thank you for your interesting in Acronis True Image

    If check disk utility doesn’t help then contact Acronis support and submit technical request using this link or contact us via Live Chat and ask for the latest SnapAPI drivers for your version of the program.

    Best regards,
    Dmitry Nikolaev
Thread Status:
Not open for further replies.