Doc Scrubber problems - Template Used was not cleared

Discussion in 'SpywareBlaster & Other Forum' started by Juha S, Oct 28, 2004.

Thread Status:
Not open for further replies.
  1. Juha S

    Juha S Registered Member

    Oct 28, 2004

    I just downloaded Doc Scrubber 1.1 and tested it a bit.

    Unfortunately I found out, that "Reset Template to" setting does not do the job. Clearing old template information was the actual reason for me to use the program.

    It ***looks like*** the file was properly scrubbed; scrubbing of file was succesfully finished, and the analysis of scrubbed file reports me that the previous - let's say - "" was really changed to "".


    if I close DoC S. and open the just-scrubbed-doc-file to MS Word, old template information is still there:

    and also
    Tools->Templates and Add-Ins->Document Template: N:\Nnnn\

    If I close MS Word and run Doc Scrubber analysis again, "" is in the analysis report again.

    Could someone confirm me these findings? If this is an already known problem, could someone please tell me when it will be fixed?

    Or is there anyone who has managed to clear old template information?

    I use Windows XP Prof Version 2002 SP1, Word 2002 SP3.

    With kind regards,
    Juha S
  2. Lee Coxon

    Lee Coxon Guest


    I am experiencing exactly the same problem, and I don't seem to be able to get the software to clear the template used or the template path. Have you managed to recieve any support or obtain any other software that was capable of clearing the templateo_O??

    Thanks in advance.

Thread Status:
Not open for further replies.