Diskless Servers Problem

Discussion in 'Acronis True Image Product Line' started by Nudls, Aug 25, 2004.

Thread Status:
Not open for further replies.
  1. Nudls

    Nudls Registered Member

    Aug 25, 2004

    I have some servers with no local disks,bit system disk c:\ locates on external storage (IBM Shark f-20 connected by fiber) and servers booting from there. I've got following problem:
    When i boot from Acronis True Image Server 8.0 for Windows
    bootCD i do not see any harddisks (if i booting from Ghost 8.0 i can see it).
    With online backup no problems.

    Thank you in advance
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello --

    Can you please boot from the Acronis True Image 8.0 rescue disc and press F11 key when the "Starting Acronis Loader..." message appears? After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button and wait for # prompt to appear. Please insert a diskette in a floppy disk drive.
    Then issue the following commands:
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    lspci > mntdir/lspci.txt
    umount mntdir
    Send the lspci.txt file from the diskette either to me or to Acronis Support (support@acronis.com) directly.

    Thank you.
  3. Rick McArthur

    Rick McArthur Registered Member

    Sep 13, 2004
    I have a similar problem. I have purchased a copy of TrueImage Server verision 8.0 build 764 for evaluation as a bare matel restore solution for our servers. Testing has been good so far, but I have two problems.

    1. When I installed TrueImage Server on a Windows 2000 test server that has fiber cards connecting to a IBM Shark for SAN's disk space it caused the system to loose the SAN attached disk. I had to uninstall TrueImage to get the drives back. Does TrueImage Server support servers that are attached to a SANso_O

    2. My attempts to use email to request support fails with the following:

    The attached file had the following undeliverable recipient(s):

    Information about your message:

    Transcript of session follows:
    551 No valid recipients
Thread Status:
Not open for further replies.