Discussion in 'Ghost Security Suite (GSS)' started by f3x, Dec 10, 2005.

Thread Status:
Not open for further replies.
  1. f3x

    f3x Guest

    The main screen says i have
    ADSecure and
    RDStandard active

    The rigth click on the tray icon state the same thing
    however in the "configurations tabs"

    it says
    [DISABLED]Appdefend configuration
    [DISABLED]Regdeffend configuration

    and effectively when i try the free Regtest ... my protection fails
    i do not beleive its a driver issue as it worked perfectly a few day ago
    moreover if i really disable protection then reenable it ... it works :S

    well that is until i reboot my computer then regdefend comme back in the state i described. I'll try to reinstall the software later.. just in case someone want me to test what can cause that in my current configuration.

    actually the only modification i made before gss stop working is to register the program... dunno if this is some strange transition bug between free and registered version
  2. f3x

    f3x Guest

    before i was able to reproduce the situation many times in a row and now it just fixed by itself ... but keep an eye on it as random behavior is almost never a good sign especially when you count on the software to be secure
  3. Jason_R0

    Jason_R0 Developer

    Feb 16, 2005
    Hi f3x,

    Were you deleting the .GSA and .GSR files at all during this time?
  4. f3x

    f3x Guest

    nop, i havent touch at those
    maybee an antivirus was locking them ??
  5. f3x

    f3x Guest

    Great, now it's hapenning again
    I decided to change color theme and i was lookig at how the other tabs where going... and big surprise they say they re disabled even if on the main page they said they are enabled

    i dont know what to say that can be more helpfull
    i have not changed anything in rules files
    it just hapened

    do you suggest any form of loggin application or testbuild or anything i can do to get this fixed... same problem home and taskbar says it's enabled, other tabs says it'S disabled and it actually is.

    i don't get why they aren't coherent.
Thread Status:
Not open for further replies.