Detection des logiciels actifs

Discussion in 'LnS French Forum' started by WhiteTiger, Jan 22, 2003.

Thread Status:
Not open for further replies.
  1. WhiteTiger

    WhiteTiger Registered Member

    Joined:
    Jan 22, 2003
    Posts:
    1
    Bonjour,

    J'utilise LooknStop 2.04 sous WinXP réinstallé depuis peu. LnS ne détecte pas toujours les logiciels actifs. Par exemple, je peux lancer eMule sans que LnS le détecte (et le bloque donc car rule pas pris en compte).
    Dans d'autres cas, le chemin d'accès au logiciel change (devenant c:\Program Files\microsoft\... à c:\Progra~1\micros~2\office ...); j'ai donc deux OutlookXP autorisés dans les logiciels car deux chemins . .pareils pour certains softs.

    Suis-je le seul dans ce cas là?

    Merci pour vos réponses
     
  2. Greg01

    Greg01 Guest

    Salut,

    J'ai le même pb sous win xp pro avec la version 2.04 sp2 (non enregistrée) ! Chez moi aucun logiciel actif n'est détecté ! J'ai essayé d'ajouter manuellement un logiciel (eMule) mais ça ne marche pas.
    Remarque : lorsqu'on coche l'option Filtrage logiciel Actif, le bouton Appliquer ne s'active pas. J'en conclus que cette option est mal gérée .... ou alors y a un truc !

    Comment faire ? Est-ce un bug ?

    Greg
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Dans certains cas, sous Windows 2000/XP, le driver du filtrage logiciel ne se charge pas correctement durant le boot de Windows.

    Essayez le patch suivant:
    http://looknstop.soft4ever.com/Tools/LnSRegPatch.exe

    Il faut rebooter après l'application du patch.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.