Cross-Linked Files error persists

Discussion in 'Paragon Mac Utilities' started by SpringSprung, Apr 2, 2011.

Thread Status:
Not open for further replies.
  1. SpringSprung
    Offline

    SpringSprung Registered Member

    I'm using CampTune to increase my NTFS partition from about 60GB to about 120GB on a 340GB MBP with OS X 10.6.7 and Windows 7 Professional.

    After trying to resize the partitions, an Operation Failed dialog raises complaining of allocation errors due to cross-linked files. I have followed the steps in the FAQ, but no luck.

    Over 8 hours invested so far. At this point, not sure what to look for or try next. Anyone experience the same, and get past this issue?

    Thanks.
  2. Mech_An
    Offline

    Mech_An Registered Member

    What Camptune version do you use?

    Did you perform CHKDSK with /f key enabled? Were there any errors?
    Were there any errors in Disk Utility?

    Did you try to enlarge NTFS to 10-20 GB first?

    Note: I would recommend you to create backup of your Mac OS & Windows. Maybe there are serious errors on your HDD or in File Systems.
  3. SpringSprung
    Offline

    SpringSprung Registered Member

    I believe it is CampTune 9. I just purchased/downloaded it on April 1st (no foolin).

    chkdsk c: /f ran straight through and restarted Windows (after about 4 hours). I didn't see any errors.

    Verified disk on the Mac side. No problems listed.
  4. Mech_An
    Offline

    Mech_An Registered Member

    Please try to enlarge Windows part for 10-20 Gigs and save log file for the operation via LOG saver or manually:
    * Reproduce the error
    * start File Transfer Wizard
    * select (X:) Boot, open Programs -> Paragon Software -> program
    Please make sure you go exactly to X:, and not to C:
    * find log files: BioNTlog.txt, cdb.log, pwlog.txt, stubact.log - and transfer them to physical partition, for example to an external drive, following the steps of wizard
    * finish

    Please upload log files to FTP using credentials from private message.
  5. islassoc
    Offline

    islassoc Registered Member

    I had the same problem with a MBP 320GB HD and original Bootcamp at 100GB and Mac X with the est. Used Camptune 9 and it stuck on the cros slinked file errors. But when it exited it left an unallocated sectin of 50 sme GB and resized the Mac X side only. I used CHKDSK on the Win side and after two hours it fnished doing something with the idexes. Went to the Mac side and used the Utilities where it repaired permissio and verified the disk OK. Tried Camptue again; no luck wold not adjust the Win sid eusing the unallocated area. Tried EASUS Partition to move it under Windows, no luck. Tried to create anothe rpartitio with the unallocated; no luck. So I am sitting here, after about 5 hours of work, with a resized Mac side an nothing on the Windows side.

    Any suggestions. Remember this is suppose dto be a transparent exercise with Camptune 9's widget.
Thread Status:
Not open for further replies.