Could be causing this problem?

Discussion in 'ewido anti-spyware forum' started by roark37, Jun 13, 2006.

Thread Status:
Not open for further replies.
  1. roark37

    roark37 Registered Member

    May 23, 2006
    I have copied a post below I made to the Other Firewalls section earlier today. The reason I am copying here is that I have just run a Ewido online scan and it found a Tracking Cookie that was not there last week. I had Ewido remove it but does that sound like the problem I describe below? And should this be the end of it or is there anything else I should do? Thank you.

    This may a very naive question but is known as a dangerous site to get viruses, spyware, and other malware? I am asking because yesterday when browsing on using Firefox in the space of around a half hour I got 3 Protection Alerts from my firewall(ZA free) saying it prevented an attempted access of my computer. I can't remember the last time that happened as it has to be over a year ago. So I left, then cleared the cache, cookies etc. and closed Firefox. I then reopened FF and surfed for about another half hour without going to and no more alerts so I thought problem solved. Not so fast as this morning when surfing, again not on, I got 4 more protection alerts. I think the first 3 said something about attempted access of port 500 but the last said something about GenericHost Win32 I think which I have never seen before. Is this something I should be concerned about? And is there anything I can do about it? It seems like whatever it is has got a bead on my computer now and I am afraid it will continue to try to get access. Is something like that scenario even possible? I have run full system scans using Ad Aware, Spybot, Superantispyware, and a complete online virus scan using Bit Defender and all came up clean with no hits at all. I don't know what else to do. Could be causing this?

    The only other unusual thing I did this weekend was that I used Microsoft Works for the 1st time. Since I did I was constantly getting pop up alerts in Zone Alarm saying Works was attempting internet access which I denied. I go so sick of these attempts I went in to Works and think I figured out how to shut off updating. Even so these were just phone home attempts. I only mention it because of that last Protection Alert I mentioned above with the GenericHost Win32 message as I didn't know if it could possibly be connected.

    Sorry this is so long but I have never experienced anything like this before and don't know what to do or even if this is serious. I welcome all suggestions and advice.

    Thank you.

Thread Status:
Not open for further replies.