Corrupt archive and insufficient resources errors

Discussion in 'Acronis True Image Product Line' started by jweisbin, Nov 9, 2006.

Thread Status:
Not open for further replies.
  1. jweisbin

    jweisbin Registered Member

    Oct 25, 2006
    True Image Home 10, build 4871, Windows XP SP-2, 3 GB RAM. I can backup, validate, and restore when booted from the recovery disk. I can backup and restore to my boot drive when booted into windows XP (SP-2), but I can't backup, validate, or restore to a secondary IDE drive when booted into Windows XP. I have checked the drive (full scan) and there are no problems with the drive. This is one of the logs:

    Operation with partition "0-0" was terminated.
    Read error (0x70003)
    Tag = 0x82DB9339B70C3AF9
    Error reading the file. (0x40001)
    function = "ReadFile"
    Tag = 0x7CEB2CDC9FB11FF6
    Insufficient system resources exist to complete the requested service. (0xFFF0)
    code = FFFFFFFF800705AA
    Tag = 0xBD28FDBD64EDB821

    I installed the "Snap" update as instructed

    Now I am just gettimng the message "the archive is corrupt" instead of the above. But it's not, because it valdidates alright when booted from the recovery CD.

    I just eplaced that hard drive with a new one (the old one was a Maxtor 300 GB, the new one is a Seagate 320 GB, brand new), and that has not fixed the problem.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jweisbi,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please find my reply in this thread you have started.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.