Conflict between Kerios 4.2 and Spywareblaster

Discussion in 'other firewalls' started by Flyerman40, Sep 11, 2005.

Thread Status:
Not open for further replies.
  1. Flyerman40

    Flyerman40 Guest


    I've installed Kerios 4.2 firewall, and every time I try to update Javacool Spywareblaster it shuts down (SPB,not KPF).

    My system configuration:

    Motherborad: VIA chipset
    Processor: AMD Duron 1,2 GHz
    RAM: 256 MB (224 MB to as RAM and 32 MB as shared VRAM)
    OS: Windows XP Pro SP1 (not SP2 but updated)
    AV: Eset NOD32 AV version 2.50.39
    FW: Kerios PF 4.2
    Other Protection: Javacool Spyware Blaster, SpyBot S & D and ProcessGuard Free

    Any idea what's happening?
  2. Flyerman40

    Flyerman40 Guest

    BTW... I've forgot to say I'm using an ADSL connection running RASPPPoE, and now IE, Skype, SpyBot S&D, MSN, Outlook Express (even though it checks mail previous to shutdown) shut down every time a connection to internet is attemped. It looks like all the applications which use the default windows internet settings keep crashing.
    Mozilla Firefox and NOD32 AV updater run without problems.
  3. noprobs

    noprobs Guest

    I have KPF 4.2. I don't have any conflicts with each other. Have you tried running spywareblaster with kerio turned off?
  4. Flyerman40

    Flyerman40 Guest

    Well... thanks for your reply but nothing using svchost seems to run once Kerio is installed
    I uninstalled it for good until somebody comes up with an answer to fix that.
  5. Morpheus

    Morpheus Registered Member

    Aug 13, 2003
    Works for me as well. This is definitely something specific to your setup. However as KPF is being discontinued you may be better of looking elsewhere anyway.

    P.S. The main difference between our setups is Athlon XP 2800+, VIA KT333 chipset, 768MB RAM, PG Full and KAV 5.0 Personal. I would discount the processor etc. and think its unlikely to be NOD32 so maybe its something not listed.
  6. Syncman9

    Syncman9 Registered Member

    Jul 28, 2004
    Actually NOD32 can cause problems with spyblaster if you don't have it set to high compability, I changed it to high effiency and all the updates become corrupt during download, as soon as I reversed it back, it was fine.
Thread Status:
Not open for further replies.