Configuring the Boot Agent - Problems with Compaq TC1000

Discussion in 'Other Acronis Products' started by java_boy, Oct 11, 2005.

Thread Status:
Not open for further replies.
  1. java_boy

    java_boy Registered Member

    Oct 11, 2005
    Is there anyway to create a "safe mode" boot agent for Snap Deploy? I have a set of Compaq TC1000's that seem to fail on the USB harddrive support driver load.

    How do I know this?

    1. Cannot boot when flash drive is in the USB Port
    2. With Acronis Disk Director and TrueImage software, must use safe mode (which is minus the USB harddrive drivers, right?)

    Anyway, the only product so far that doesn't have a safe mode is the Snap Deploy Boot Agent. . .

    I would like to find an alternative to Ghost, but so far trying to image these machines has been oh-so-not-happening. I have even tried creating a partition with Disk Director, copying the image to the newly created secondary partition, and booting with TrueImage to replace the C: drive. Yea, about that, that failed too; I get some kind of dump when trying to make changes to the partitions at all.

    Loosing money,


    PS. Is anyone else having problems creating boot media with anything besides floppies? It is intermittent, but happens when trying to burn to CDRW or copy to flash drive.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello java_boy,

    Thank you for your interest in Acronis Complete System Deployment Software.

    You are right, Acronis Snap Deploy doesn't have the safe version of Acronis Snap Deploy Agent and the reason for this is the network drivers that are required for deployment. The safe versions of bootable media for other products don't have network support.

    Please try the following workaround:

    When the client computer is booted from the Acronis Snap Deploy Agent bootable CD please press F11 key when the boot menu appears. After you get the "Linux kernel command line" prompt, please modify it in the following way:

    quiet nousb

    and click on the OK button.

    That should turn off the USB drivers initialization.

    Thank you.

    Andrew Berezovsky
Thread Status:
Not open for further replies.