computer wont boot

Discussion in 'Acronis Disk Director Suite' started by slusher, Aug 11, 2006.

Thread Status:
Not open for further replies.
  1. slusher

    slusher Registered Member

    Aug 11, 2006
    hello, I reformatted my hard drive yesterday and created two partitions on my 80 GB. one being 64 GB, and the other about 10 GB. I had installed windows XP home edition on the 64GB partition. I was planning on installing a second OS on the 10GB partiton. I then downloaded and installed the acronis disk director suite trial software. I was then given the option to restart right then, or do it on my own later. I chose to restart right then. Upon booting in that restart, the Dell loading screen passes then all that I see is a completely black screen with a blinking white underscore in the top left hand corner. What has happened? How can it be fixed?

    Edit: i am able to go into BIOS

  2. Batfink

    Batfink Registered Member

    Jun 26, 2004
    Im pretty sure ive had this problem when .net wasnt installed, but I may be wrong... If im not, I think you may need to reinstall the OS (or restore from image), and install .net before installing acronis.

    On a new build, DDS was the first thing I installed, then rebooted.. and it wouldnt load windows... It was only after I had updated my install, which included .net, then installed DDS that things worked fine...
    Last edited: Aug 12, 2006
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004

    Thank you for using Acronis Disk Management Software

    to Slusher:
    Please do the following to try to get back your system:
    - Press F8 when boot screen appears
    - Then choose Windows Safe Mode
    - Uninstall Acronis Disk Director 10 Suite
    - Reboot in Normal Mode
    - Try to install Acronis Disk Director again.

    - Press F8 when boot screen appears
    - Choose the Last Known Good Configuration
    - Try to install Acronis Disk Director again.

    If this issue persists pleasу let us know.

    Thank you
    Alexander Gladkov
  4. waydawn

    waydawn Registered Member

    Jul 25, 2006
    I recently installed logitech to my pc, and as it was restarting it went to this message....starting Acronis Loader.........No commands for booting operating system. Press <Enter> to reboot......
    it goes back to the same line, i am not even able to press f8 to get to safe mode, please help me i have a deadline, i dont have all the software on this laptop, anyone have a boot cd download to help acronis work?:(
    I have d.isk director on my system, and windows xp64
    thanks, Wayne
Thread Status:
Not open for further replies.