Complete freeze on boot, Dell M2300

Discussion in 'ESET Smart Security' started by jestep, Nov 6, 2008.

Thread Status:
Not open for further replies.
  1. jestep

    jestep Registered Member

    Apr 7, 2008
    I have Smart security installed on all of my computers. My laptop cannot boot when it is installed. I think there is a conflict with Dell's fingerprint / pre-boot authentication. After the log on screen is displayed the screen goes completely blank with the exception of the mouse. It just sits there and doesn't ever go into windows explorer. I've let it sit for over 2 hours so this isn't some delay or the system waiting to register an error after a device failure. This has happened since I first installed Smart Security. I switched to Bit defender for a while, but would really rather use Eset because it is a lot lighter or a program and just better in every way.

    I can boot into safe mode, but cannot boot into safe mode with networking. I cannot change any eset parameters once the computer has been rebooted. If I uninstall it, or completely disable it during startup, the computer boots fine.

    There's a few messages in the windows system alerts but everything looks like a symptom and not a cause of the problem. Nothing related to windows logon, eset, etc..

    Has anyone else had problems with Dell laptops and Smart security and hanging? I would really like to get this cleared up.

    The computer is Dell M2300, XP Pro. Have tried with wireless disabled, plugged in, unplugged, etc.. All same result.
  2. Kayracc

    Kayracc Registered Member

    Jul 5, 2008
    try not installing the firewall maybe?
  3. agoretsky

    agoretsky Eset Staff Account

    Apr 4, 2006

    Which build of ESET Smart Security are you attempting to install?


    Aryeh Goretsky
Thread Status:
Not open for further replies.