COMODO Firewall Pro 3.0.14.276 Released

Discussion in 'other firewalls' started by Coolio10, Dec 12, 2007.

Thread Status:
Not open for further replies.
  1. WSFuser
    Offline

    WSFuser Registered Member

    You can either install the patch:

    or you can do an uninstall and then reinstall the latest version:

  2. _ab
    Offline

    _ab Registered Member

    thank you!
  3. Fuzzfas
    Offline

    Fuzzfas Registered Member

    Well, as far as i can tell, Comodo doesn't phone home without my permission, so all is well. As for ZA, you bet i was concerned! I dropped ZAF because of that! I don't mind connecting with the software house, but on my command. In fact i did submit files to Comodo too, but manually. :D

    My only problem with Comodo till now, is that there seem to be some Bit Defender files that once in a while appear in the pending files. Each time i move them to the safe ones, but sooner or later new appear in the pending ones. Some new, some modified. And each time i have to move them to the safe ones. Unless there is an easier way that i m missing. But apart this, all is well.
  4. Fuzzfas
    Offline

    Fuzzfas Registered Member

    I haven't used the previous version, but with the last one, if you want to install a program that you know it's "clean", you get the first pop up, where, if you select "treat this application as installer/updater", you don't get any more popups. At the end of the installation you get another message asking if now you want to exit the installation mode (and you answer yes). So in total, you get 2 popups to install an application. Of course, if you don't select "treat it as installer", you get MANY popups.

    I hope this helped.
  5. rogervernon
    Offline

    rogervernon Registered Member

    I almost can't believe that the Comodo latest release is working at all!
    Even with D+ enabled it is very light on resources and has few pop-ups now I've had it going for a few days.

    It's a real quandary for me. I love OA too and the support response from Mike is awesome.
  6. mick92z
    Offline

    mick92z Registered Member

    Yes, that has helped.Thank you :thumb:
  7. Coolio10
    Offline

    Coolio10 Registered Member

    For regular programs. Do Treat as "Trusted Application". This works like the installer mode but it permanently sets a program as trusted so 1 popup.
  8. Fuzzfas
    Offline

    Fuzzfas Registered Member

    Coolio, is there any security risk if i leave the D+ setting at "Clean PC mode"? It works nicely and theoretically it doesn't trust any new executables, so is there a reason that i should go up to the "train with safe" option? By reading the help file, i assume that the only advantage of "train with safe" is in case you are not sure about your PC, so you want to check that virus aren't present. While if you ARE certain that the PC is clean, it makes no difference to use "Clean PC mode". Is this correct?

    Thank you in advance.
  9. Coolio10
    Offline

    Coolio10 Registered Member

    Correct. It is fine and that is why it is default.
  10. Fuzzfas
    Offline

    Fuzzfas Registered Member

    Thank you very much Coolio. There is certainly a learning curve, but the help file is quite good. I just made my 2 custom p2p rules (for Emule and UTorrent) in "Predefined Firewall Policies" and seem to work fine. I m happy. :D
  11. SystemJunkie
    Offline

    SystemJunkie Resident Conspiracy Theorist

    Hehe like me, think exactly the same way. :D :D :D :D :D :D :D :D
  12. iceni60
    Offline

    iceni60 ( ^o^)

    is this a free FW?
  13. WSFuser
    Offline

    WSFuser Registered Member

    You bet it is.
  14. iceni60
    Offline

    iceni60 ( ^o^)

    i'm running vista now because it was easier to hack my ipod, so i might install comodo, i haven't finished setting up vista yet. i can't believe how bad vista is, it's like one of those flash films where you get error after error and all the errors stay on the screen.

    i hope i can get it installed, before i get anymore errors. everytime i get an error windows contacts MS, so i need to stop that.

    http://img147.imageshack.us/my.php?image=errormessagekf6.png
    Last edited: Dec 15, 2007
  15. Coolio10
    Offline

    Coolio10 Registered Member

    LOL :D.
  16. SystemJunkie
    Offline

    SystemJunkie Resident Conspiracy Theorist

    Logical.
  17. Aerowinder
    Offline

    Aerowinder Registered Member

    When I tried to install the newest x86 version on my system, the installer copies the program files to the intended directory, then the installer asks me to reboot. It completely skips the initialization phase, resulting in a non-working installation. What could cause that? I'm running XPSP2 32 bit with the latest updates, I am running no resident protection of any kind. I downloaded the full setup file.

    I tried the setup file on a fresh install on an XPSP3 virtual machine and it works fine - copy files - initialize drivers - prompt to reboot. If I didn't test it on the virtual machine, I would have assumed the file had been a misnamed patch version.
  18. Diver
    Offline

    Diver Registered Member

    No matter how good the firewall is, it cant fix a bad operating system. Its a shame because Vista has many security improvements and a pleasing display. SP1 will get rid of the worst bugs, but Vista runs slow on machines where XP screams.
  19. SystemJunkie
    Offline

    SystemJunkie Resident Conspiracy Theorist

    @fuzzfas: You want paranoia? cfpupdat.exe connects to
    address: UK2.NET
    address: One Canada Square, Canary Wharf
    address: London
    address: UK

    Without asking for permission ;-) Similar to za.

    Great slogan.
  20. Fuzzfas
    Offline

    Fuzzfas Registered Member

    Without asking permission? Only if you let it so my friend, only if you let it so. :D

    http://img259.imageshack.us/img259/2523/comodoib9.png

    The IP is legit for Comodo (i have of course whoised it).

    I don't mind it connecting... When I want it and know about it.
  21. Rainwalker
    Offline

    Rainwalker Registered Member

    Yup and Vista will turn your Dual Core into a P4 and a P4 into a dinosaur.
  22. Coolio10
    Offline

    Coolio10 Registered Member

    Did you close all running applications?
  23. SystemJunkie
    Offline

    SystemJunkie Resident Conspiracy Theorist

    :D but :eek: in my case comodo did not ask or may I have overlooked the silent connection?!:eek: o_O
  24. Coolio10
    Offline

    Coolio10 Registered Member

    He either deleted the rules for comodo or he answered "yes" to the installation for safe files to be on.
  25. Aerowinder
    Offline

    Aerowinder Registered Member

    Yes. I don't have anything running that could possibly conflict with it - but I tried it anyhow, still not working.

    I'll add this bit: this install is several months old. When it was new, I was getting a lot of lockups and blue screens. It was bad RAM. I replaced that, and everything seemed to be OK, so I didn't reinstall. This is not the only application I have trouble with. I cannot launch Metal of Honor: Airborne - won't launch, instant CTD. Same thing with Operation: Flashpoint. These also work fine on a virtual machine. Every other application and game work fine. A reinstall is coming, but since this one is still quite functional - no problems except those stated - I would rather wait until SP3 is out to do it.

    So in this three phase installer, what happens after phase one, before phase two starts? If we know exactly what it's trying to do, maybe we can come up with a solution.
Thread Status:
Not open for further replies.