coincidence or not????.

Discussion in 'MRU Blaster Forum' started by basha, Dec 23, 2003.

Thread Status:
Not open for further replies.
  1. basha

    basha Guest

    Since downloading and running MRU blaster I have lost the abilaty to "read" macromedia flash grafs. Al I get now is their square box with a square box within plus a rectangle and a circle. I seem to remember reading some thing about this prob but cannot find the article or report. Any thoughts any one PPLLLEEEAAASSE. :doubt: :doubt: :doubt:
  2. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Hello basha,

    I'm not sure what you mean by lost the abilaty to "read" macromedia flash grafs? Do you mean you can't play Flash files at all? That you get something that looks like a broken image picture instead of the show you'd normally see?

    If that is the case, I don't know about MRU Blaster causing it, but SpywareBlaster sure can. It has a Flash Killer. Does this describe your situation or are you talking about something else. Do you have SpywareBlaster?

    Here's an image showing how to turn off the Flash Killer in SpywareBlaster in case this is your issue:
  3. basha

    basha Guest

  4. basha

    basha Guest

    Thanx a million for your response LowWaterMark. I tried redownloading Spywareblaster and paid particular attention to the pages and settings you mentioned and HEY PRESTO problem fixed. I do appologise for not getting back to you quicker as I was in Fuertevenura for holidays over Xmas. Many thanx again. As a silver surfer it's good to know that folks like you are around to help us out of selfdug holes. Happy new year to you and yours, may you prosper in 2004. basha
Thread Status:
Not open for further replies.