Can't view scan window

Discussion in 'ESET NOD32 Antivirus' started by julio99, Feb 21, 2009.

Thread Status:
Not open for further replies.
  1. julio99

    julio99 Registered Member

    Dec 23, 2008
    When I'm running a scheduled scan at night before I shutdown the works I like to be able to view the scan. Only in scheduled mode I'm unable to view the progress of said scan at all. It's got percentage run and number of infiltrations posted in that rectangle where it usually has like the progress bar and bring to foreground and it'll have my admin. name or computer name. Anyway, in standard or custom scan everything works fine. I just don't get why it reverts to this in the scheduled scan mode. I've tried lots of things to get this to work properly, so I can take a look at things like I'm supposed to. I sure hope someone can help because even the techs at ESET are baffled so far. Here's a screenshot of what my box looks like in scheduled scan mode. Scheduled Mode.JPG I just found out I can't even get automatic results of this scan either without getting into the logs. No prompt or nothing. It's almost like it didn't happen.
    Last edited: Feb 21, 2009
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Jun 26, 2008
    San Diego, CA USA
    Hello ,

    Please try uninstalling and then reinstalling. Have you contacted support and if so can you PM me your information and case number? If the reinstall does not fix it, I can better assist you with this information.

    Thank you,
  3. trjam

    trjam Registered Member

    Aug 18, 2006
    North Carolina
    very good advice, and could you post your results here afterwards so Eset can be sure your issue was resolved. Not that you wont, but those post and run issues dont help anyone. Thank you
  4. jen2657

    jen2657 Registered Member

    Feb 25, 2009
    Hi everyone,

    Been lurking here for a while now, and after seeing this, and related posts, I decided it's time to register for the forum.

    From what I've found, it seems that this phenomenon occurs in Vista is attributable to UAC. By killing the egui.exe task in task manager, and restarting egui.exe as administrator, my scheduled scans now look just as it does on my XP laptop.

    I have since then, deleted egui.exe from HKLM/software/microsoft/currentversion/run and created a new task in the task scheduler to run at log on with the "Run with elevated privileges" box ticked in the task settings tab. I also transferred the command line switches that were in the registry entry to the new task entry.

    I'm a bit surprised that ESET hasn't figured this out yet, and set this up for Vista users during the install process.

    Anyway, you can see if this is your problem by going to task manager, killing egui.exe, then restarting it by right clicking the exe and "run as administrator." Is this fixes it, you can create a logon task as I described to make it permanent.


    Jen >^..^<
Thread Status:
Not open for further replies.