Can't make full backup to external hard drive

Discussion in 'Acronis True Image Product Line' started by spinjob, May 25, 2006.

Thread Status:
Not open for further replies.
  1. spinjob

    spinjob Registered Member

    May 24, 2006
    I'm trying to make a full backup to an external firewire hard drive. It starts out like a normal backup. I can set the destination to the external hard drive that True Image Home recognizes as being connected via firewire. I can 'proceed' with the backup. First there is some disk activity and later the log shows some commands occurring. But the progress bar never budges off zero. It just stalls.

    Finally, after stalling for 5-10 minutes, I'm greeted with an error dialog box stating:

    "E00040011:Specified file does not exist."
    "Please press 'Retry' to try again or press 'Cancel' to cancel the operation and stop."

    Well, the former choice does not work. So there I am without a backup.

    Any help would be gratly appreciated.

    Thank you.
  2. Vart

    Vart Registered Member

    May 23, 2006
    Here is some solutions:

    1) Download the latest build
    2) Plug the hard drive to another port (without hub)
    3) Download the latest SnapApi update from the following link

    you can also use the next link if the first one is expired
    (I'm to lazy to PM it to you and someone can use this link :) )

    If you've tried these steps and issue still exist then you should collect SnapApi log (install snapapi with logging enabled), screenshots of every your step and send this information to support.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello spinjob,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    First of all, as Vart mentioned, please make sure you use the latest build (3633) of Acronis True Image 9.0 Home. To get access to updates you should first register your software.

    Could you please clarify if use Acronis True Image Bootable Rescue Media or did you use Acronis True Image in Windows? In case with Acronis True Image Bootable Rescue Media please make sure that this media is created with the latest build of the program. You can find the build number in the Help -> About dialog (it should be a 3 or 4 digit number).

    If the problem persists, please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.