can't install 4.6 spyblaster

Discussion in 'SpywareBlaster & Other Forum' started by jayd, Feb 26, 2012.

Thread Status:
Not open for further replies.
  1. jayd
    Offline

    jayd Registered Member

    I've used SpywareBlaster for more years then I can remember. But this is the very first time I've ever had a problem downloading. I read FAQs which didn't help, and the download instruction on the dnload page for missing files as well. Did that. But nothing happening. Tried both IE and Chrome browsers. Neither worked.o_O

    Can you help? Thanks
    JayD

    OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
    Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz, x86 Family 15 Model 4 Stepping 3
    Processor Count: 2
    RAM: 3710 Mb
    Graphics Card: RADEON X300 SE 128MB HyperMemory, 128 Mb
    Hard Drives: C: Total - 73163 MB, Free - 49202 MB;
    Motherboard: Dell Inc. , 0WG261, , ..CN698615CP01D3.
    Antivirus: , Updated: No, On-Demand Scanner: Enabled
  2. Cudni
    Offline

    Cudni Global Moderator

    could you describe further what happens when you click download button. What download link did you try and is scripting blocked
  3. Percival
    Offline

    Percival Registered Member

    I guess it's the same problem as I'm having. When I click on one of the download links (MajorGeeks and Download.com), nothing happens. My browser doesn't even try to follow the link. No error messages, nothing. Just no reaction when I click it. Other links do work.

    I use an updated version of Opera on Windows XP.

    Edit: Javascript is enabled.
  4. javacool
    Offline

    javacool BrightFort Moderator

  5. Percival
    Offline

    Percival Registered Member

    Can moderators do admin-like tasks? o_O

    But it works now, thank you! :D
Thread Status:
Not open for further replies.