Can't get the "purchase"/"register" page to

Discussion in 'Ghost Security Suite (GSS)' started by spy1, May 5, 2005.

Thread Status:
Not open for further replies.
  1. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
  2. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Works for me Pete, no blank page in my Opera. :)
     
  3. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,791
    Location:
    SW. Oklahoma
    here also with opera
     

    Attached Files:

  4. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Oh, I see why - www.regsoft.net is in the last hosts file put out by MVPS.

    Since SpyBlocker runs off of both that and its' own hosts file (since I use Hostess to combine the two), the site gets blocked in all three browsers (since SB works in all three).

    Look:

    Logged Entry Thursday, May 5 2005 at 07:12:30 PM
    Remote Port: 1079
    Local Port: 80
    Host: 127.0.0.1 (SpyBlocker)
    [ADVERTISEMENT]
    [BLOCKED]

    GET /purchase.php3?productid=71825&pc=9280X&template=007 HTTP/1.1
    Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/x-shockwave-flash, */*
    Referer: http://www.ghostsecurity.com/index.php?page=purchase
    Accept-Language: en-us
    Accept-Encoding: gzip, deflate
    User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
    Host: www.regsoft.net
    Connection: Keep-Alive


    Someone might want to get that fixed. Pete
     
    Last edited: May 5, 2005
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    As soon as I saw that....It dawned on me we had a thread a couple months back concerning regsoft and MVPS. Jason had a comment....but it appears it ain't happened yet :doubt:

    This thread---> Register regdefend?
     
  6. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    It may have been removed - it's looking like that was an old, left-over entry.

    Might just be something I need to straighten out here. Pete

    *Okay, got it straightened out. It was a left-over.
     
  7. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Regsoft said they had worked it out with the HOST file provider. Quite frankly if they are adding sites like Regsoft to their host file they aren't doing their job properly and I would be worried about other things they are adding. :)
     
  8. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Jason - I'm really thinking that was due to the fact that Hostess doesn't care if something got taken out of the hosts file - it just merges whatever's new that you give it.

    IOW, for me to have seen the result of MVPS having taken out the reference, I would have had to manually remove all the entries of theirs from the previous one(s) first. It's never arisen as an issue for me before today because I hadn't tried to purchase anything from RegSoft before this.

    Juggling more than one hosts file can be tricky, to say the least. My apologies if I've gotten you cranked up over something that was basically my own fault - not MVPS's. Pete
     
Thread Status:
Not open for further replies.