Can't disable "internet browsers" "feature"

Discussion in 'ESET NOD32 Antivirus' started by Mercury_22, Nov 10, 2007.

Thread Status:
Not open for further replies.
  1. Mercury_22
    Offline

    Mercury_22 Registered Member

    Since i've "upgrade" to NOD32 v3 (3.0.563.0 now) all my DOWNLOADS ARE VERY SLOW ! and when i'm trying to "exclude applications from content filtering by putting a cross in the appropriate box" nothing happens !
    As i can see in TCPView ekrn.exe it's still filtering content for my applications!
    Also trying to disable "Web access protection" has the same effect !

    What can i do o_O? :mad:

    My OS : Vista x64
  2. NodboN
    Offline

    NodboN Registered Member

    You need to select 'Protocol filtering' and ensure that you check a dot on the THIRD option - 'Ports and application marked as Internet browsers or email clients.' Next select 'Web browser' - you'll be able to put a red 'x' on the entries, irrespective of your OS ;)
  3. Mercury_22
    Offline

    Mercury_22 Registered Member

    You don't understand i'm "able to put a red 'x' on the entries" or to uncheck "protocol filtering " but even if the nod32's UI it's looking like it's doing what I'm "asking" = "exclude applications from content filtering" or disable "Web access protection" or disable "Protocol filtering" IN REALITY ekrn.exe it's still filtering content for my applications = all my DOWNLOADS ARE VERY SLOW
  4. NodboN
    Offline

    NodboN Registered Member

    If it's the download speed that's bothering you - have you put a 'x' onto your download manager? Your download manager will not necessarily get automatically added to the 'Web browsers' list - you'll need to add it manually. If this doesnt solve your problem, can you provide some screenshots of the TCPView + details of your browser/s, email client/s, download manager/s, other security utilities, etc, etc.
    Last edited: Nov 11, 2007
  5. Mercury_22
    Offline

    Mercury_22 Registered Member

    Sorry I can't post screeanshots because I've "upgrade" back to NOD32 v2.7 !
    And now everything works fine !:cool:
Thread Status:
Not open for further replies.