Can't connect to Vista

Discussion in 'Acronis True Image Product Line' started by jriker1, Jan 21, 2007.

Thread Status:
Not open for further replies.
  1. jriker1

    jriker1 Registered Member

    Jan 21, 2007
    I have the final version of Windows Vista Ultimate and True Image Enterprise 9.1. I first could not connect to the Vista workstation to remotely deploy the client. None of the passwords would take.

    I stuck the CD in the vista machine and was able to install the True Image Agent. Went to the server and tried to connect to backup. Keeps asking me for login credentials. Tried the two accounts on the box and no joy. Tried doing <server_name\<account> and that didn't work either. Tried modifying the service for the agent to run as an administrative account on the box and restart. Still no joy. Login box that comes up by Acronis won't accept anything I pass to it.

    Any ideas?


  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jriker1,

    Thank you for choosing Acronis Remote Server Backup Software.

    We are sorry for the delayed response.

    Please be aware that Acronis True Image 9.1 Enterprise Server does not supports Windows Vista. The support will of Windows Vista will be implemented in one of the future build/version of the product.

    As a matter of fact, Acronis True Image 9.1 Enterprise Server can sometimes be installed and used within Windows Vista. However, we cannot guarantee that this particular Windows installation will remain bootable\function normally after you restore the backup or clone the hard drive.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.