Can't change modes for firewall (as user).

Discussion in 'ESET Smart Security v3 Beta Forum' started by polocanada, Oct 8, 2007.

Thread Status:
Not open for further replies.
  1. polocanada

    polocanada Registered Member

    Aug 19, 2007
    Hi all,
    actually I don't have problem with resource usage. ESS RC1 runs like a timid beast on my Vista ;-)

    Thanks to Eset guys for fixing the conflict with System Safety Monitor. Or whoever fixed this you or them...

    RC 1 runs fine but there is a new small issue:

    Can't change modes for firewall (as user).

    - Running as a user. Trying to change Automatic mode to Interactive mode. Clicking on the linked setting doesn't do anything. (I am on the Personal Firewall tab). So I go to Advanced Firewall Setup (link on the very bottom)... That takes me to the Options setup. Trying to change the mode there brings me a message that the "Setting can not be saved...... Click here for mor info..." There is a link for click here for more info, but the link doesn't work.

    (update: Seems after logging in and logging out the mode is changes, it's just the message that comes up.)

    Also, running ESS in Admin mode allows me to change the mode without getting this message. In user, I had to uncheck ESS in RUN in registry, log off, log in, restart ESS in admin mode. Now I was able to change the mode without any errors as well....

    Please look into this.

    The "Configure Rules and Zones" is now little bit more accessible. That's great. Thanks for putting the link there. ..


    (Dell XPS M1300, Vista Ultimate, Dell 2.4ghz, duo core, 4 GB ram)...
  2. ASpace

    ASpace Guest

    This is not a bug and should be normal . Users (limited user accounts) don't have full access to the registry and cannot change all settings . It can be made with Admin account / full rights (I guess that in order to change these settings one may need access to the registry)

    With NOD32 v2 settings cannot be changed with limited user account , too . :thumb:
Thread Status:
Not open for further replies.