Cannot unpack scecli.dll

Discussion in 'privacy problems' started by ENT, Feb 4, 2005.

Thread Status:
Not open for further replies.
  1. ENT

    ENT Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    67
    Hi, what does it mean when TrojanHunter says it cannot unpack scecli.dll? Thanks, ENT
     
  2. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    it can not extract and therefor scan the file properly.

    have you send it to Magnus? or tried their forum, lot's of very helpful people there...

    I tried googling around and cannot find anything, anything on google...weird...

    what is adaware, spybot saying?


    forum of trojanhunter

    Inf.
     
  3. ENT

    ENT Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    67
    They don't find any problems.
     
  4. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    if you send it to Magnus and ask whether if this is a false positive , you'll allways get a response.

    or you could post a question on their forum.

    where is this scecli.dll file coming from? in what folder is it?

    can you try to locate it?

    Thanx
     
  5. ENT

    ENT Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    67
    Hi, I'll send it to them. It is in WINNT\service packfiles\i386\scecli.dll. Thanks, ENT Tried their forum and they keep loosing me, keep saying I need to log in and I did over and over.:) Thanks, ENT
     
  6. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    :D

    you prbly get a confirmation email of them and need to enable it first with that email.

    -over-
     
  7. ENT

    ENT Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    67
    Hi, another goose chase! Power Achiever cannot zip and mail...Says no MSOERT2.dll in the Dynamic Link Library for that procedureo_Oo_O? I keep running into dead ends! :) *COMPUTERS* BLAH!!!! (or users:)) Thanks, ENT I can compress and mail other files?
     
    Last edited: Feb 4, 2005
Thread Status:
Not open for further replies.