Cannot install TI9 on NT4

Discussion in 'Acronis True Image Product Line' started by Mark Longin, Jun 1, 2006.

Thread Status:
Not open for further replies.
  1. Mark Longin

    Mark Longin Registered Member

    May 31, 2006
    I just bought True Image 9 Home to finally make backups of my old (but still very usefull) machine running NT4 SP6a.

    When trying to install the software, I encounter a blocking problem.
    After the "Preparing to install" dialog box on AcronisTrueImage.msi, I get a message box telling me "C00640001 : Windows Installer is not present". This is strange, because when checking the running services, there is a Windows Installer service running ... The message box asks if I want to install the needed Windows Installer. Pressing the Yes-button then shows again a "Preparing to install" dialog box, this time on instmsiw.exe.
    This is followed by a "Error" dialog box telling "Wrong OS or OS version for application". Clicking the ok-button on this dialog box shows another "Error" dialog box saying "E00640003: The error was encountered while the installation. Acronis installation program encountered the error #-2147220998: "Wrong OS or OS version for application (0xFFF0) code = FFFFFFFF800401FA Tag = 0xBD28FDBD64EDB816" A possible reason might be that you do not have enough privileges. Please check the installation troubleshooting section of the product documentation." This dialog is then followed by another one telling "You cannot continue untill Windows Installer is installed." after which the installation is aborted.

    Can anyone help me out here ? What do I have to do to get True Image installed on my NT4 machine ?

    Thanks in advance,
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Mark,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you install the latest build (3633) of Acronis True Image 9.0 Home which is available at:

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    If the problem persists with the latest build, please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also make a screen shot of the error message.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.