Cannot create BartPE CDR

Discussion in 'Acronis True Image Product Line' started by Hansepans, Jul 16, 2007.

Thread Status:
Not open for further replies.
  1. Hansepans

    Hansepans Registered Member

    Jul 6, 2007
    My computer is a Medion MD8818 with Windows MCE XP Pro SP2 v.5.1.2600. I could not restore an ATI 10 image and later could not create an Acronis Secure Zone, as described in these threads on this forum: and
    I followed the instructions of the Beginner's Guide for the BartPE CD and first made an XP installation disk on basis of I386.
    In points 7 and 8 I got error "failed; language must be the same". Therefore I downloaded the WindowsXP-KB…-SP2-NLD.exe (Dutch) which I changed into xpsp2_nld_x86.exe, both in C:\ as in the slipstream command to the wxppro-file. This gave error "service pack cannot be integrated in a target file that also has software updates". As my System Restore Disk indeed has XP SP2 on it I skipped the instructions of points 7 and 8.
    Booting with the XP installation CD went well, although I was asked to insert a restore disk in A: (?).

    Then I continued with the instructions for the BartPE CD and added the Acronis TI plugin. I also changed plugin Bootfix from No to Yes. Then I clicked on "build" in PEbuilder and the building action started. It gave 3 errors File not found:
    1) C:\pebuilder3110a\drivers\SCSIAdapter\Driver\Keyboard and Mouse\Mouse\mouse.drv
    2: C:\pebuilder3110a\drivers\SCSIAdapter\Driver\Keyboard and Mouse\Mouse\winme\mouse.drv
    3) C:\pebuilder3110a\drivers\SCSIAdapter\Driver\VGA (93.51)\nvcodins.dll
    And 5 warnings:
    1) Building from an OEM version van Windows can cause problems...
    2) Section: Version. Has no key: Provider
    3) Could not find device section in file: C:\pebuilder3110a\drivers\Net\LAN (VIA\UNATTEND\W9x\msbatch.inf
    4) Source version: 2600
    3) File "nvcchflt.sys" not found.

    No iso file was created and burning did not start (not with Star Burn and not with CD Record). I then copied/burned the contents of folder BartPE to a CD. In the root of the CD there is an autostart.inf, but the CD does not autostart.

    I would appreciate any help to succeed in this.
    Thanks, Hans
  2. DwnNdrty

    DwnNdrty Registered Member

    Mar 28, 2007
    Florida - USA
Thread Status:
Not open for further replies.