Discussion in 'Acronis True Image Product Line' started by Haru, Nov 9, 2006.

Thread Status:
Not open for further replies.
  1. Haru

    Haru Registered Member

    Nov 4, 2006
    I use Acronis True Image Workstation 9.1.3832 on Windows ME.
    When I restore, I have to FORMAT the HDD before restoration.
    Otherwise, it crashes during restoration and the partition is gone
    (Need to use FDISK to fix the partition). Is that a bug?
    It does not happen on Windows XP.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Haru,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please note that you do not need to format the destination disk/partition prior to the restoration. The restored partition file system should be the same as the original partition. Therefore, could you please describe the issue in more details?

    Please explain your step-by-step actions which you took that led you to this issue. Did you use Acronis True Image Bootable Rescue Media or did you use Acronis True Image in Windows?

    Please also clarify if Acronis True Image or Windows operation system "crashes" during the restoration? Do you received any error messages?

    Please collect the log file from Acronis True Image 9.1 Workstation that contains the error message. In order to do so please do the following:

    - run the program;

    - select Show log on the toolbar or from the Tools menu;

    - select the log with error messages;

    - click "Save the log entry to file" (the diskette icon)

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post. Then submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
  3. Long View

    Long View Registered Member

    Apr 30, 2004
    Cromwell Country
    Yes I think it is generally agreed that Windows ME is a bug
    Certainly the worst OS that I ever bought (and gave away almost immediately)
Thread Status:
Not open for further replies.