boot media can't see 2nd drive?

Discussion in 'Acronis True Image Product Line' started by marcus_bond, Nov 6, 2007.

Thread Status:
Not open for further replies.
  1. marcus_bond
    Offline

    marcus_bond Registered Member

    Using Acronis True Image 11. I back up hard disk images C: to a second SATA internal drive D:.

    After a failure on drive C:, I finally needed to restore the latest disc image on drive D: to drive C:

    Unfortunately the Rescue Boot Media CD, doesn't see the Second Hard Drive D:. So I'm unable to restore the image easily. Luckily I also had a recent disc image backed up to an external USB drive so was able to use that instead.

    Nevertheless I'm stumped as to why Acronis will see, and back-up to the second drive within windows XP SP2, but why Acronis launched from a bootable rescue CD won't see the second drive o_O

    I use the same back-up strategy on the PC's at work... but have never had to do a restore (until now). Feels like my strategy is in tatters... any clues as to why?
  2. Thamuz
    Offline

    Thamuz Registered Member

    Marcus,

    Do you see any drives listed when you boot from the boot media?

    When you boot from the Acronis Boot Media you are booting into a Linux environment and if the C:\ is still installed in the computer the drive letters will shift. So C:\ will become D:\ and D:\ will become E:\ and so forth.
  3. marcus_bond
    Offline

    marcus_bond Registered Member

    Yes I just see the C: drive and both CD drives ( now named D: and E: ), If i plug in the WD Passport USB drive it also see's this, and allocates it a drive letter.

    Boot rescue media just doesn't see the 2nd hard drive... Also if you attempt to confirm this by clicking on... say... 'add another drive', it just says ... sorry you cannot use this, as you only have one hard drive installed.

    The system is a DELL Dimension 9150 with an Intel RAID chipset (i.e. 4 SATA sockets on the board). It was originally configured as RAID... but I broke it and created two independent drives for better security... backing up to the second drive on a regular basis.

    Looking through the forums I see that there is a problem with TI 11 (latest build 8027) supporting Intel Raid Chipsets... could it be that even though I'm not using the drives in a RAID configuration (turned off on BIOS) the Acronis linux boot media is still having a problem?

    I'm not very knowledgable about RAID, I had expected DELL to configure the Drives as RAID 1 (for security), instead the system arrived configured for RAID 0... and after two fruitless days searching it became apparent that Intel provided no method of moving from RAID 0 to RAID 1. Everything else... but not that. So I broke the drives apart... everything else works fine, its just that the Rescue Media can't see the 2nd drive.
  4. MudCrab
    Offline

    MudCrab Imaging Specialist

    Have you tried the Safe Mode version of TI 11 to see if it can see both of your internal drives?

    With the Full Mode version, have you tried the quiet acpi=off noapic option detailed in Section II of the PLEASE READ BEFORE YOU POST thread?
  5. Thamuz
    Offline

    Thamuz Registered Member

    marcus_bond,

    Disabling the RAID in the BIOS could definately cause an issue.

    As a test enable the RAID in the BIOS and see if the drive is recognized.

    Where is the backup file located?

    -Thamuz
  6. Thamuz
    Offline

    Thamuz Registered Member

    MudCrab,

    Agreed! using the noapic switch could help in this situation.

    acpi=off

    Disables ACPI which may help with a particular hardware configuration.

    noapic

    Disables APIC (Advanced Programmable Interrupt Controller) which may help with a particular hardware configuration.


    -Thamuz
  7. marcus_bond
    Offline

    marcus_bond Registered Member

    Mudcrab - yes i tried quiet acpi=off noapic which didn't make any difference... Acronis Boot rescue Media still can't see the second drive...

    Thamus - Thanks... I've filed a report with Acronis... Further reading on the forum indicates that the Linux/Acronis boot media of TI 11 does not currently support my Intel RAID Chipset... I'm assuming that this is the problem
  8. MudCrab
    Offline

    MudCrab Imaging Specialist

    You didn't say if you tried the Safe Mode version of TI. It accesses the drives through the computer's BIOS and may see your drives.
  9. marcus_bond
    Offline

    marcus_bond Registered Member

    "...screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears..."

    The graphical interface only shows 'full' there is no option to boot into a 'safe' mode.... unless I'm missing something....
  10. marcus_bond
    Offline

    marcus_bond Registered Member

    Yes just checked again... the options are:

    Acronis True Image Home (Full version)

    Acronis DriveCleanser

    Windows

    no mention of a safe mode option....??
  11. shieber
    Offline

    shieber Registered Member

    If you've contacted Tech Support, they will ask you to make some sys info files from the boot disk. This helps them figure out a bit better what's going on. Then they'll probalby send you an ISO file of a boot disk that you can burn onto a CD, maybe with a friends computer if yours isn't running. The first iso might not work but they probably have one that will. Once get get hammered out how to address all these chips without different ISOs, we'll see a new build of ATI 11. Until then, this would be your best bet to restore with ATI 11.
  12. MudCrab
    Offline

    MudCrab Imaging Specialist

    Log into your Acronis Account and download the Safe Mode Plugin for TI 11. Install it and then create another TI 11 rescue CD with it included.
  13. como
    Offline

    como Registered Member

    You need to go to your registered programs section on the Acronis website after you have logged in, (you have registered?) and download and install the safe version of the rescue CD. Acronis has posted this as a separate download, I assume because of the download size if it was incorporated into the main program download.

    Alternatively you could make a BartPE disk using either Mustangs plugin or Acronis plugin which is listed with the safe version. If you don't know how to make a BartPE disk there are loads of information if you do a search on this forum.
  14. marcus_bond
    Offline

    marcus_bond Registered Member

    Thanks... I've downloaded the plugin and installed it... I'll make another boot CD tommorow and give it a whirl...
Thread Status:
Not open for further replies.