BartPE CD plug in and raid

Discussion in 'Acronis True Image Product Line' started by coling, Oct 12, 2005.

Thread Status:
Not open for further replies.
  1. coling

    coling Registered Member

    May 24, 2005
    I posted a query yesterday titled USB help I am sorry I don't know how to show the link. Basically I have created a Bart PE CD with acronis plug in
    It works a treat under a normal configuration.
    However I did have a raid configuration until this nightmare started to happen.
    First of all will BartPE work with raid drivers by pressing the F6 key and making sure that they are in the floppy drive to load them.
    Is there anyway of getting the raid drivers on to the BartPE cd ie burnt on so they are all on one disk.
    Is Acronis doing anything about this problem or do we have to rely on the BartPE cd. This gives me no confidence to invest in TI9 and I may have to look elsewhere for a product that will do its job without any messing around.Any suggestions and thoughts would be appreciated.
    Thanks for your time
  2. noonie

    noonie Registered Member

    Jun 7, 2004
    I believe raid support for the newer chipsets is one of the upgrades in ti9.
    Email yhem or post here with you specs andd find out before you buy.
  3. beenthereb4

    beenthereb4 Registered Member

    Jun 29, 2004
    Yes, that will work.
  4. Brian K

    Brian K Imaging Specialist

    Jan 28, 2005
    NSW, Australia
    Yes. Copy the contents of your floppy to the BartPE "SCSIAdapter" folder.

Thread Status:
Not open for further replies.