Bad link to update server

Discussion in 'ESET NOD32 Antivirus' started by Rolyeguez, Oct 24, 2008.

Thread Status:
Not open for further replies.
  1. Rolyeguez

    Rolyeguez Registered Member

    Joined:
    Oct 24, 2008
    Posts:
    2
    Location:
    Santa Cruz, Bolivia
    Hi everybody

    I just getting in because i was trying to solve this problem
    I´d just installed the kerio Winroute and i can´t pass through this firewall..
    I installed a trial version of the nod32 in the firewall to test and it can´t connect
    everytime appear the message "Bad link to updater server"
    I´m still lookingo for the way to make it update but i can not find the answer..

    Does anyone has an idea?

    Thanks a lot

    Rolando Eguez
     
  2. ASpace

    ASpace Guest

    Where did you get your trial version from ? AFAIK the "bad link to update server" error refers to something else , not a firewall issue.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,332
    Maybe you could post here a screenshot of the error message for better understanding of the issue?
     
  4. gatekeeperbkk

    gatekeeperbkk Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    10
    I got the same and have attached a screen shot. I am using a license, not trial
     

    Attached Files:

    • eset.jpg
      eset.jpg
      File size:
      41.6 KB
      Views:
      164
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,332
    Didn't you modify the default update server? I'd suggest uninstalling EAV and installing it from scratch without touching the update server settings.
     
  6. ekym

    ekym Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    7
    I am also getting this message, that is why I came looking for this forums.

    I am hoping to find support for this.

    IMO, this is a virus that is somehow blocking my access to the update service, I have a registered version, and have been using nod32 since May without an issue until now..

    personally I have also, in an attempt to solve this myself, installed spybot search and destroy and it wont install without access to the internet, It points to 127.0.0.1 and fails to connect.

    Next I tried malware bytes, and it wont install either. I tried the comcast version of McCaffee and it installs but wont update, Ad-aware is also the same thing, downloads installs but wont get updates.

    I can access the internet fine fine as evidenced by this forums post, but I am blocked from getting updates for any antivirus software I have tried, including nod32. I removed the nod32 and reinstalled it many times in the past 2 days.

    I was reading about a strain of vundo that is able to take over and block the computer's access to the hosts file, on another forum before I found this forum.

    I looked at my hosts file already and it has only one entry

    127.0.0.1 localhost

    I am researching now if there is a way to update the nod32 without internet access, funny I am using the internet to do it,

    I might try adding a line to my hosts file so it points to the right server as a temp work around, any thoughts?

    ekym
     
  7. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,655
    I suggest you download ESET SysInspector, create a log, and send it to support("at")eset[dot]com with this threads URL in the subject.
     
  8. ekym

    ekym Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    7
    It changed a little bit, I was getting that message same as the other user, but now since I have removed and reinstalled I am getting this new message..
     

    Attached Files:

  9. ekym

    ekym Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    7
    I will try searching for that file, thanks
     
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    53,663
    Location:
    Texas
  11. ekym

    ekym Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    7
    Thanks, I was blocked from downloading that file on this computer, but I was able to turn on another computer and get the file onto a USB drive.

    I will be sending it to them as soon as I find the address.

    ekym
     
  12. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,655
    I would be careful with that USB drive..

    The email address I mentioned above, what address are you referring to?
     
  13. ekym

    ekym Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    7
    sorry, I see it now, guess I am a little slow.

    I managed to get the log file sent in and they sent back a support ticket number.

    thanks agian,

    ekym
     
  14. ekym

    ekym Registered Member

    Joined:
    Jan 19, 2009
    Posts:
    7
    Now I wish I had spent a little more time reading through this forum before I panicked and bothered the guys at Eset. After reading some of the posts I decided to give "Dr web Cure it" a try and it got rid of whatever the bug was that caused the problem with the update, Nod32 will now update correctly and I am in good shape again.

    Thanks for the help and the forums!

    ekym
     
Thread Status:
Not open for further replies.