Backup Server Store problem

Discussion in 'Acronis True Image Product Line' started by HerrPaschulke, Mar 10, 2008.

Thread Status:
Not open for further replies.
  1. HerrPaschulke

    HerrPaschulke Registered Member

    Feb 13, 2008
    I configured our new Acronis Backup Server Store to a UNC-path of a NAS-Storage. After some problems I configured it to a local harddisk but I'm getting always the same error-message when a workstation with a license wants to push the backup into it.

    This is the german error-message:
    Fehler beim Öffnen von Storage Server Gerät/Datei bsp://servername.domainname/\backupserver\BackupServer||\|
    Translated this means "Error at opening the storage server device/file ...path..."

    My question is, is the path correct? with "\" and "/" and so on? What is wrong? I also checked the permissions on the folders, everything ok.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello HerrPaschulke,

    Thank you for choosing Acronis Corporate Disk Backup Software.

    Could you please collect some information to let us investigate the problem thoroughly?

    Please collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Please also describe your setup in some more details.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.