Backup location rule doesn't work with password

Discussion in 'Acronis True Image Product Line' started by dge, Jun 15, 2007.

Thread Status:
Not open for further replies.
  1. dge

    dge Registered Member

    Jun 15, 2007
    I've set True Image to back up my entire hard drive to an external USB drive. I create a backup location and set it to allow only one back-up, so each daily full back-up replaces the old one (the external drive has capacity for both new and old).

    If I set a password on the back-up task, my back-up location limit is always ignored, so after a couple of days I get disk full warnings. If I don't set a password, the limit works perfectly.

    Has anyone else found that back-up location rules fail when a password is set on the back-up? What can I do to fix it, because I'd like some kind of security on my backups?

    System: True Image Home version 10 (build 4,942), Windows XP Pro fully patched. Also running Kaspersky antivirus 6.0, Windows Defender 1.1, Belkin Bulldog Plus UPS software, Copernic Desktop Search 2.1.
  2. bigfish

    bigfish Registered Member

    Feb 7, 2007
    Hello everyone,

    I know this is an old thread but I have always had this problem.
    I never really worried about it before but now I have a shared computer room and would like to password protect my backups.
    I have the number of backups set to 3 and I do full backups when my computer shuts down. Everything works great without a password but as soon as I put a password on it TI keeps making backups until the disk is full.

    Is it possible to make this work with a post command line?
    Or can anything else be done about this problem?

    TI 10 build 4.871


    Other info
    Dual OS XP MCE SP2/Vista home premium
    Hard drive: 100GB SATA at 4200rpm
    Processer: Intel Core Duo T2300/1.66 GHz
    1GB of RAM
    For backups 120GB western digtal HD 7,200 rpm USB 2.0
    For video 160GB Acomdata HD 7,200 rpm,2 MB buffer USB 2.0
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello dge and bigfish,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (4942) of Acronis True Image 10.0 Home. To get access to updates you should first register your software.

    If updating doesn't solve the problem, please try deleting Acronis Backup Location and the scheduled task using Acronis True Image interface, and the recreate them.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
  4. bigfish

    bigfish Registered Member

    Feb 7, 2007
    Thanks for the reply Marat Setdikov,
    I tried the tech support thing via email when I first bought TI 10 almost a year ago but they stopped responding and I got busy (with a newborn & a three year old) so I let it go....

    I uninstalled the old version and installed the latest build (4942)
    I deleted all tasks and started from scratch.....Same thing is happening.
    If I set a password on the back-up task, my back-up location limit is always ignored

    I have sent the requested info to support again . I look forward to a reply.

    To the rest of TI 10 or even TI 11 users.
    If someone could do this to see if it works on your system.
    This is what I did.

    1. create a backup location and set it to allow two back-ups.
    Uncheck the other two options.
    2. Open Schedule task next...
    Chose "My Data" click next...
    Find one picture or one document to backup (to make it faster for this experiment)
    Exclude whatever you
    Find the backup location you made in step
    click"full backup"
    click "Set the options manually"
    First option..."Archive protection"..set a password and confirm
    Comment as you
    Click "when I log off" (for this experiment)
    WARNING! yes...
    Click finish....
    click OK..
    name it...
    Now log off three or four times and check your backup location to see how many backups are there.
    If there are two... GREAT!
    If there are more then two I am so so sad....:(

    Right now my computer is locked down, No one can see my info....But my backup image on the external hard drive can be seen by anyone who plugs into it or worse steals it...
    This is really bugging me. Can someone please confirm this is a problem.


    Last edited: Nov 23, 2007
Thread Status:
Not open for further replies.