Avira wont install

Discussion in 'other anti-virus software' started by drhu22, Sep 26, 2010.

Thread Status:
Not open for further replies.
  1. drhu22

    drhu22 Registered Member

    Aug 21, 2010
    This goes for free and trial

    It just stops after the initiall extraction
    Im running santispyware paid, filseclab firewall free, and geswall free
    xp sp3

    I had nis 2010 suite, then cis 2011 suite previously
    Im wondering if either of these previous installations are interfering

    I have cleaned up all using official cleanup tools
    and regseeker

    Any ideas?

    Help i want my avira back...waaaaa!

    PS: Im having .net installation problems...
    1.0, 2.0, and 3.5 wont seem to install ...
    could that be it?
    Last edited: Sep 26, 2010
  2. DasFox

    DasFox Registered Member

    May 5, 2006
    Well for starters what version of windows are we talking about and are there any error messages?

    Just giving basics like you've done make it hard to tell where the problem may lay at, so try to be specific...

    If we are talking about XP, then one place to start is with the Windows Installer, look to see if you see it in the Add/Remove programs and if you do then uninstall, then reinstall it by downloading it here;


    After this check and see in the Add/Remove programs again and see if you notice these;

    Microsoft Visual C++ 2005 Redistributable and the Microsoft Visual C++ 2008 Redistributable Package. If so uninstall and reinstall them from here;



    That's all I can think for now without any other info, usually one of these three can have an affect on apps not getting installed...
  3. drhu22

    drhu22 Registered Member

    Aug 21, 2010
    Hi thanks for your reply
    Im on xp sp3 as stated
    I used dialafix to reinstall windows installer and programing cores/runtimes
    still no luck

    What i finally did was apply a bu image

    so i guess its moot
Thread Status:
Not open for further replies.