Avira game keeps lagging

Discussion in 'other firewalls' started by zillah, Nov 29, 2009.

Thread Status:
Not open for further replies.
  1. zillah

    zillah Registered Member


    I did post same question to Avira but i have not got an answer yet. I do not play game but friend of mine when he tries to play a counter-strike game on a desktop where trial Avira Premium Security Suite recently installed , it keeps lagging , although "Game Mode enable" option is ticked.

    If the firewall is inactive (means "Game Mode enable" is disabled as well) , game is working fine without any lag (for sure).

    What would be the first step should we take in the consideration for the troubleshooting ?

  2. EliteKiller

    EliteKiller Registered Member

    Add the game as an exclusion/exception.
  3. zillah

    zillah Registered Member

    I tried via Expert mode --> Firewall --> Application rules --> I added this : Steam 73287 (Action: Allowed),,,,,,,,,,,,,,,but still it is laggy
    I hope I did the right thing
    Last edited: Nov 29, 2009
  4. NAMOR

    NAMOR Registered Member

    What settings does your friend have the firewall at? High, Medium. Low (see left image http://cjcentral.co.uk/Attachment1.jpg )? If it's set to high, I would try medium. The firewall port stealthing might be causing the lag.

    It's been a while but IIRC the counter strike ports are as follows.

    TCP Ports
    UDP Ports
  5. whitedragon551

    whitedragon551 Registered Member

    He could choose a new game without so many hacks.

    Are you sure the PC is up to specs for the game? And are you sure it never happened before Avira was installed?
  6. zillah

    zillah Registered Member

    It is already set on medium not high

    Do u mean I have to enable a port forwarding for those ports via Firewall --> Adapter rules ??

    I feel I can configure it but could you please advise if there is any online resources then I can check it and compare with mine to make sure that I have done properly
  7. zillah

    zillah Registered Member

    What do u mean by that ? Did u mean stop playing this game and looking for another game instead ?


    Yes, please refer to my below quote
    Last edited: Nov 29, 2009
  8. noone_particular

    noone_particular Registered Member

    I don't know this specific game but have seen similar issues with other games and the free version of AntiVir. Open up your task manager, set it to be visible (always on top) while the game is up and check the processor usage while performing some simple tasks in the game. Is the processor usage at or near 100%? If it is, temporarily disable the AV itself and see if the lag disappears. On a WinXP Pro unit playing "Pirates of the Carrbbean, the game would lag if the resident AV was enabled and the graphics settings were on high. Changing either one stopped the lag. Adding the game to AntiVir's ignore list didn't seem to help.
  9. wat0114

    wat0114 Guest

    Maybe, maybe not, or there is/are other settings that need to be checked. My suggestion (I always suggest this to those encountering traffic issues with software fws) is to check the logging for clues. The logs can often present the best account of what's happening with traffic issues.

    The fact the issue clears when you disable the fw means it's a fw issue, with either a setting(s) or just a poorly designed product for handling high bandwidth traffic. This latter concern is one reason why I have reverted to and settled with the windows 7 two-way fw (previously Vista when I was on that O/S). It affords better traffic flow than any software fw I've previously used.

    Oops, almost forgot this simple suggestion: is Windows fw is turned off with Avira's on?
    Last edited by a moderator: Nov 29, 2009
  10. NAMOR

    NAMOR Registered Member

    IIRC setting the firewall to medium should disable port stealthing. Your friend still get the lag is it is set to low?
  11. zillah

    zillah Registered Member

    Credit to Avira forum

    The solution in the link below

Thread Status:
Not open for further replies.