AVG7 plus AntiVir

Discussion in 'other anti-virus software' started by StevieO, Aug 11, 2005.

Thread Status:
Not open for further replies.
  1. StevieO

    StevieO Guest

    An interesting thing happened to me today !

    I have been trying out AntiVir for about 2 weeks, before i was using AVG7.

    When i installed AntiVir i disabled AVG from running on startup via the tools in SpyBot. I noticed that the boot virus checking still occurred on a reboot, which didn't interfere with anything else, and good to have.

    I still update AVG manually everyday via a shortcut to the update applet i've created on my desktop, so the boot check is always current.

    Earlier today i ran a2 AT and did a full system scan. Part way through AVG popped up with a virus alert box informing me of the Eicar test virus i have in one of my folders which i put there. AntiVir didn't warn me ?

    So i'm very surprised to find that AVG is not only protecting the boot area, but also my system too, even though i have disabled the permanently running background part of the Program !

    It seems that you can have 2 AV's running at once after all, if you can configure them as i have. Some of you may like to experiment with a similar setup, with maybe alternative AV's and post as to how it worked out for you.

  2. maddawgz

    maddawgz Registered Member

    Aug 13, 2004
    avg is ok imho... its passed the bulletin so?..depends on ur browsing habbits I know a friend who's had AVG for 2yrs in that time had 1 virus?? payed versions i konw ppl who have had 10?? Odd indeed MD *puppy*
Thread Status:
Not open for further replies.