Arret + lent

Discussion in 'LnS French Forum' started by paparicoune, May 15, 2003.

Thread Status:
Not open for further replies.
  1. paparicoune
    Online

    paparicoune Guest

    Bonjour à tous,

    Depuis que j'ai installé Look'n Stop 2.04, l'arrêt de windows Xp pro est très nettement plus long. D'ailleurs si je vais dans le gestionnaire de tâches/Processus l'arrêt de Look'n Stop est extrement long (plusieurs minutes). o_O Que se passe-t-il ? Y'a-t-il un paramétrage que j'aurai pas bien fait ou un serice Xp génant ?
  2. Patrice
    Offline

    Patrice Registered Member

    Salut paparicoune,

    mhh... ce n'est pas normal. Est-ce que tu as déjà essayé de déinstaller et reinstaller Look'n'Stop? Il me semble que Windows a des problèmes de terminer un processus de Look'n'Stop -est que tu as déjà regardé le log de Windows?

    Démarre: C:\Windows\system32\eventvwr.msc

    Il y a quelque chose qui n'est pas normal?

    Amicalement,

    Patrice
  3. paparicoune
    Online

    paparicoune Guest

    :rolleyes: MErci pour ta réponse rapide et suggestion mais je ne vois rien d'anormal dans la partie système et sécurité. Pour ce qui est de la partie Application, je vois

    Windows ne peut pas accéder au fichier gpt.ini pour l'objet Stratégie de groupes CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=gcm,DC=net. Le fichier doit être présent à l'emplacement <\\gcm.net\sysvol\gcm.net\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Le chemin réseau n'a pas été trouvé. ). Le traitement de la stratégie de groupe est interrompu

    Et dans la même seconde
    Windows ne peut pas effectuer de requête sur la liste d'objets de Stratégie de groupe. Un message d'erreur fournissant les raisons de ce problème a déjà été enregistré par ce moteur de police.

    Et ensuite je retrouve ces 2 messages pour mon User au lieu de systeme... Et pas +

    Je vais essayer de désinstaller mais je n'y crois pas beaucoup...
  4. paparicoune
    Online

    paparicoune Guest

    Juste une remarque et je ne l'ai pas désinstallé pour l'instant.
    J'ai fait une install sur mon portable où je constate la même chose. Je reboot à nouveau mon Pc et avant de l'arrêter, j'arrête LNS en cliquant sur le petit icone en bas à droite... Je regarde dans le gestionnaire des taches et je ne vois plus rien concernant LNS. J'arrête le Pc et cette fois, tout s'arrête relativement rapidement comme auparavant...

    Je ne comprends pas o_O
  5. Patrice
    Offline

    Patrice Registered Member

    Salut paparicoune,

    non, rien d'intéressant dans le Windows Log. Il ne faut pas fermer Look'n'Stop comme tu l'avais fait sur ton portable. Look'n'Stop se termine correctement. Si tu ne fais rien et tu arrêtes le portable, ça marche aussi bien?

    Quelque chose s'est passé mal chez ton ordinateur. Je crois que tu dois le reinstaller. :doubt:

    Salutations,

    Patrice
  6. Frederic
    Offline

    Frederic LnS Developer

    Bonjour paparicoune,

    La version 2.04p2 corrige normalement ces problèmes de lenteurs à l'arrêt de Windows.

    Il y a un post sur la 2.04p2 en tête de liste du forum (sticky).

    Merci de nous dire si vous utilisez bien cette version là.

    Frédéric.
  7. paparicoune
    Online

    paparicoune Guest

    J'utilise la version 2.04 novembre 2002, voilà ce que je vois d'écrit... Mais je "cours" voir le post qui en parle ! ;)

    Donc sur mon portable comme sur mon Home Pc, si j'arrête LNS, puis arrêt du Pc, tout se passe correctement.... Si je ne fais pas cela, l'arrêt du Pc prend facilement 5 minutes et un tout petit peu moins pour le portble.
  8. paparicoune
    Online

    paparicoune Guest

    :D ;) :) Tout est bien qui finit bien... Un petit coup de patch et c'est résolu !

    Merci Frederic.
Thread Status:
Not open for further replies.