Anybody else having trouble installing TI 8 build 796 ?

Discussion in 'Acronis True Image Product Line' started by dan409, Feb 28, 2005.

Thread Status:
Not open for further replies.
  1. dan409

    dan409 Guest

    Can't even get the program to install without WinXP shutting down and rebooting....very frustrating.........
  2. scaa

    scaa Registered Member

    Feb 15, 2005
    I downloaded the build and it is working perfectly OK
  3. Upbacker

    Upbacker Registered Member

    Feb 24, 2005
    To install under Win98SE, I needed to boot in Safe Mode. You don't
    say what your specific problem is, but maybe there's a relevance.
    Unless I used Safe Mode, something, I never found what specifically,
    caused the driver installation phase to freeze.
  4. kickwormJoe

    kickwormJoe Registered Member

    Feb 22, 2005
    Sounds like something is corrupt in your system. How long has your current install of XP been running? When XP reboots like that, it usually does so to protect itself so either something is wrong w/ the TI8 install file or patch file or (what exactly are you installing?) or something is wrong w/ XP.

    I find that I can probably go a year w/o having to reinstall XP. It's just too bad that I didn't have TI8 when I did a fresh reinstall of my current XP install. But at least I finally managed to fix the activation problem I was having w/ Norton Systemworks 2005 (what a nightmare) before I made the last image of my system.


    Oh yeah, kudos to Acronis for not requiring activation.
    Last edited: Mar 1, 2005
  5. dan409

    dan409 Guest

    My specific problem is that I cannot get the program to install without WinXP shutting down...
    I have performed a fresh install of WinXp approx 6 months ago.
    I am having no other problems with any other programs and as a matter of fact, until trying to install TI 8 WinXP has been error free.
    Does T I 8 require serv. pack 2 to be installed ?
  6. Ed Y

    Ed Y Registered Member

    Oct 18, 2004

    Have you looked in "Event Viewer" or Dr. Watson to see if anything shows up that might you figure out what's wrong?? I've installed numerous versions in a Win XP Home SP2 system that's been in place for over 3 years without ever having to reboot unless I did it on purpose.
  7. Menorcaman

    Menorcaman Retired Moderator

    Aug 19, 2004
    Menorca (Balearic Islands) Spain
    TI doesn't require pre-installation of Windows SP2.

    As suggested by Upbacker, have you booted into Windows "Safe" mode and tried installing from there?

  8. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello dan409,

    Thank you for choosing Acronis True Image (

    We are really sorry for the inconveniences.

    Could you please clarify what you mean by "Windows shutdown"? Is it restarting when you try to install Acronis True Image? If so please do the following in order to enable mini-dumps.

    - Open Computer properties either by right clicking on My Computer icon and choosing Properties or by opening System properties in Control Panel;
    - Go to Advanced tab;
    - Press Startup and Recover Settings button;
    - Choose Small memory dump in Write debugging information box;
    - Close all the dialog windows by clicking OK buttons.

    Then please reproduce the system crash and send the mini-dumps created to along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    Ilya Toytman
  9. dan409

    dan409 Guest

    Problems solved.... Had to bite the bullit and do a fresh XP install...
    TI finially installs without any problems so far...
    Now to try and make a recover disc !!!!!!!

    Thanks for all of the replys !!!!
Thread Status:
Not open for further replies.