All drives gone with upgrade

Discussion in 'Acronis True Image Product Line' started by makdiver, Sep 17, 2005.

Thread Status:
Not open for further replies.
  1. makdiver

    makdiver Registered Member

    Sep 17, 2005

    my os is win98se and I#ve installed the latest upgrade of true image v8. after installation I had a new icon named true image deluxe on the desktop, and all the time I try to start the program it says, that there are no hard drives to be found !

    can someone solve my problem ?


  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello makdiver,

    Please make sure that you use the latest build (937) of Acronis True Image 8.0 which is available at:

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    Please also check each partition of your hard drives by Windows utility. Use Windows menu Start\Run then enter the command "scandskw" and test all drives.

    If that does not help then please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Send all the collected files to along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.