Administrative update on win9x-XP machines

Discussion in 'NOD32 version 1 Forum' started by Kevin, Mar 25, 2003.

Thread Status:
Not open for further replies.
  1. Kevin

    Kevin Registered Member

    Joined:
    Oct 31, 2002
    Posts:
    28
    I'm trying to set up a NOD directory on the server in a mixed windows environment. NOD does not run on the server. We have several win98+Me machines as well as NT/2k/xp workstations. The administrative documents are fairly clear about setup for one environment or the other but my administrative workstation is a win98 machine. Without installing NOD on a win2k machine as an administrative version, how do I update the win2k users?

    Kevin


    Deleted me tags
     
  2. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hi Kevin,

    sorry for the "beta-caused" delay.

    >NOD does not run on the server.

    Pls. describe closer. Have you tried to install NOD (admin. version) on your win98 administrative workstation?

    All the best, :)

    jan
     
  3. Kevin

    Kevin Registered Member

    Joined:
    Oct 31, 2002
    Posts:
    28
    Jan,
    Thanks for replying. Yes, I have a win98 workstation set up as the NOD administrator. The update files for other windows 98 workstations post to the correct directory on the server just fine. However, I can't seem to locate the win2k update files that are needed for the win2k workstations. As a point of clarification, we are not running NOD on the server itself.


    Kevin
     
  4. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Kevin,

    >I can't seem to locate the win2k update files that are needed for the win2k workstations.

    Do you have (on the machine where you've created mirror) - in the Control Center>Mirror Setup>in the "Available versions" window checked both versions:

    - NOD32 for Windows 98/... and
    - NOD32 for Windows NT/..... ?

    Cheers,

    jan
     
  5. Kevin

    Kevin Registered Member

    Joined:
    Oct 31, 2002
    Posts:
    28
    Jan,

    Sorry for the delay. Because I had to get this client up and running, we were forced to shift to running the administrative version of NOD on a little used server. It's running fine but there are some interesting side issues. As it's a different topic, I'll start a new thread.
    As to your question, yes, I did have both selected but they weren't available. I'm assuming the problem was due to issues between Win2k security and win98.
    Thanks!

    Kevin
     
Thread Status:
Not open for further replies.