Acronis can't find hard disk drives

Discussion in 'Acronis True Image Product Line' started by zdzzd, May 6, 2005.

Thread Status:
Not open for further replies.
  1. zdzzd

    zdzzd Registered Member

    May 6, 2005
    I have two Dell PE2850 servers with integrated PERC4e/DI RAID controller card and 3x36GB HDDs (RAID1 +Hotspare), When I use the Acronis boot CD to backup it shows this error message:

    E000101F4 - Acronis True Image has not found any hard disk drives

    I can use the BOOT CD to backup other server with the same RAID card, the difference is the RAID card is not integrated but a PCI card, the integrated RAID card need to be enabled in server BIOS. Is Acronis boot CD can't read such information from BIOS or any other reasons?

    Many thanks!
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello zdzzd,

    Thank you for choosing Acronis Disk Backup Software.

    We also strongly recommend you to update your copy of Acronis True Image 8.0 Server to the 826 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Then please try the following workaround:

    Please boot your computer from the Acronis True Image rescue disc (the full version) and press F11 key when the "Starting Acronis Loader..." message appears. After you get the "Linux Kernel Settings" prompt, please add the "acpi=off noapic" parameter (without quotes) to the end of the Linux kernel command line (do not remove the word "quiet") and click on the OK button.

    If the problem remains please create a sysinfo.txt file and send it to along with the link to this thread. We will investigate the problem and help you with the solution.

    Thank you.
    Irina Shirokova
Thread Status:
Not open for further replies.