Acronis can't connect to networked computer

Discussion in 'Acronis True Image Product Line' started by keith64, Mar 4, 2009.

Thread Status:
Not open for further replies.
  1. keith64

    keith64 Registered Member

    May 19, 2004
    I'm currently evaluating Acronis True Image Home 2009 v Norton Ghost 14.0

    One of the attractive features (to me) is the automatic copy of an image to another computer. When I set this up in Ghost, the required format of username is computername\username i.e. mydesktop\keith

    In Acronis, I go to Tools/options.../Default backup options/Backup reserve copy, select Reserve my backups and click Location then select the required folder in a networked drive and click Authentication settings.

    Here I've tried a username of mydesktop\keith and also of just keith but both get an error message of "Connection failed. Please, verify username and password" when I click Test authentication and connection (I DO know the password is correct).

    Where am I going wrong?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Keith,

    Thank you for your interest in Acronis True Image

    You should insert the same credentials you use to log in to the second system. Also, please make sure that Simple File Sharing is disabled.

    1. Double-click My Computer on the desktop.
    2. On the Tools menu, click Folder Options.
    3. Click the View tab, and then unmark the Use Simple File Sharing (Recommended) box to turn off Simple File Sharing.

    Thank you.

    Oleg Lee
Thread Status:
Not open for further replies.