4 bho messages (errors) on first start of

Discussion in 'SpywareBlaster & Other Forum' started by Pretender, Oct 22, 2002.

Thread Status:
Not open for further replies.
  1. Pretender
    Offline

    Pretender Registered Member

    the browser hijacker software. is this normal that it would show 4 bho changes right off the bat when the program is first started?
  2. javacool
    Offline

    javacool BrightFort Moderator

    It shouldn't, no (unless something VERY strange is going on...).

    It could be a small bug (I'll look into it) but I haven't had any other reports. This occured the first time it started, even before the main screen was displayed (but after the splash screen)? (or was it after the main screen showed up?)

    Have you been able to make it do this again?

    Regards,

    -Javacool
  3. Pretender
    Offline

    Pretender Registered Member

    although my system has worked very, very well for over a year and a half now.........sure seems like i come across the weird things when using your software javacool. don't take that as a complaint because your software works great once my bugs disappear. i don't (in any way) think that it's your software bugging my system, but, rather, my system is the culprit. anyhow. i'll let you know more information as it becomes available. i know that i should have gotten what the bho messages were. getting lazy nowadays, sorry. bob
  4. javacool
    Offline

    javacool BrightFort Moderator

    No need to be sorry.

    I have had one or two other instances were someone's system just didn't want to "play nice" with one or two of my programs. In one case (namely, with FileChecker) I rewrote a section of the code to prevent the issue from occuring (I am still unsure why it happened, but the rewrite allowed the user, as well as everyone else, to use the program with no errors).

    With any luck, Browser Hijack Blaster should work fine from now on for you (in the event that it didn't originally detect those BHOs, due to some system setting, it has detected them now, and should remember they previously existed every time you run the program in the future).

    Regards,

    -Javacool
  5. Pretender
    Offline

    Pretender Registered Member

    I went back and grabbed the errors. they show whenever i open the bhblaster program after exiting.
    each one starts with "IE settings changed!"
    1. homepage changed from http:// so I can't show you as it shows my homepage........bothers me big time!!!!!!!

    2. added bho
    06849E9F-C8D7-4D59-B87D-784B7D6BF0B3
    PRO ID: Acro/EHelper.Acro/EhlprObj.1
    File Loc: c;\Program Files\Adobe\Acrobat
    NOTE THE SEMICOLON UPSIDE DOWN NOT LIKE IT SHOWS

    3.added bho
    BDF3E430-B101-42AD-A544-FADC6B084872
    PRO ID: Navbho.CNavExtBho.1
    File Loc: C;\Program Files\Norton Antivirus\NavShExt.dll
    NOTE THE SEMICOLON UPSIDE DOWN NOT LIKE IT SHOWS

    4. added bho
    13F537F0-AF09-11d6-9029-0002B31F9E59
    PRO ID: YB/OCtrl.CompanionBHO.2
    File Loc: C;PROGRAM
    NOTE THE SEMICOLON UPSIDE DOWN NOT LIKE IT SHOWS

    5. added bho
    4B5F2E08.6F39-479a-B547B2026E4C7EDF
    PRO ID: ELNK.pnlEBrowserHelperObj.1
    File Loc: C;PROGRAM FILES\EARTHLINK POPUP
    NOTE THE SEMICOLON UPSIDE DOWN NOT LIKE IT SHOWS

    In all of these bhblaster messages........the semicolon is upside down except for the first one.

    I hope that I have typed all of these correctly. If you need more information then all I have to do is exit the program and start it up as the messages continue to pop up. later. bob
  6. javacool
    Offline

    javacool BrightFort Moderator

    Well, I have to say I have never come across this error before...

    Would you mind if I asked what version of Windows you are running, and if that version is in another language than English?

    TIA.

    -Javacool
  7. Pretender
    Offline

    Pretender Registered Member

    I'm using Windows ME, English, AOL 8.0 to access internet, then opening IE 6.0 to go to sites.

    I've removed and downloaded bhblaster several times to my desktop, double click to install, then created a shortcut on desktop for the bhblaster.exe

    On settings.......I chose start up in system tray option, but never got an icon for bhblaster in system tray so had to use shortcut on desktop to open program and then minimize to place icon in system tray.

    On all IE settings changed screens.......i chose to keep the bho changes as they appeared to be what I wanted and had anyway for some time now.

    Upon every restart of computer......I had to go thru same procedure to get icon in system tray and program running. The IE settings changed screens kept popping up.

    I removed bhblaster once again and just downloaded the program to my desktop again, but haven't gone any further yet.

    I have "ScreenHunter 4.0" free version on my computer but don't know how to do a screen shot and put it in a message on this forum. If you could guide me as if I'm 3 years old then maybe i can provide you with screen shots of the actual messages and would be happy to do so.

    Thanks for your patience. bob
  8. Paul Wilders
    Offline

    Paul Wilders Administrator

    Bob,

    1) start up ScreenHunter;
    2) put it in "standby" > icon on taskbar;
    3) open/wait for the window to appear you want to save;
    4) activate SHunter by clicking on th taskbar logo;
    5) chose "capture npw" (rectangle area);
    6) grab (part of) the picture you want to save (draw the
    rectangle using your mouse);
    7) make sure you know up front where the screen shot will
    be saved;
    :cool: post you message over here, by scrolling to the exact location you've saved the screen shot next to "Attach" - appears every time you post as the latest option.

    Good luck.

    regards.

    paul
  9. Pretender
    Offline

    Pretender Registered Member

    I'm trying to provide screen shots javacool:

    Attached Files:

  10. Pretender
    Offline

    Pretender Registered Member

    Next:

    Attached Files:

  11. Pretender
    Offline

    Pretender Registered Member

    again:

    Attached Files:

    • nope.jpg
      nope.jpg
      File size:
      47.9 KB
      Views:
      1,957
  12. Pretender
    Offline

    Pretender Registered Member

    I don't know how to use this very well, sorry:

    Attached Files:

  13. Pretender
    Offline

    Pretender Registered Member

    last one:

    Attached Files:

    • yep.jpg
      yep.jpg
      File size:
      49.2 KB
      Views:
      1,956
  14. javacool
    Offline

    javacool BrightFort Moderator

    Thank you for posting the screenshots (they will probably prove very helpful).

    It sounds to me like the problem may be associated with your Microsoft Cryptography API. It seems as though the previous values (which are stored in encrypted format so BH-Blaster can determine if they changed since the last time it ran) are either not being encrypted correctly, not being stored correctly, or not being decrypted correctly.

    I'll take another look at it - I'm sorry the program is not working properly for you. :doubt:

    Regards,

    -Javacool
  15. Pretender
    Offline

    Pretender Registered Member

    More New Information which is kinda strange:

    I had my msn chosen as my homepage which was by the URL http://my.msn.com/my.ashx

    I suppose that msn.com has changed due to conversion on msn 8.0 which I have not chosen to download, but it has changed the URL of my homepage to http://my.msn.com/ which I have now chosen to accept as my homepage. Wondering if there perhaps could have been a conflict (it could only happen to me) of msn attempting to change and my installing of bhblaster.
  16. javacool
    Offline

    javacool BrightFort Moderator

    Probably not (or, at least, I doubt it).

    I'm still trying to duplicate the problem you are experiencing (I'm not being too successful at it either :doubt:).

    Regards,

    -Javacool
  17. Pretender
    Offline

    Pretender Registered Member

    would the start up log help or is there anything that i might be able to provide you to help out? i appreciate your assistance. bob
  18. javacool
    Offline

    javacool BrightFort Moderator

    Actually, a start up log might be extremely useful, if you don't mind posting it (if you do mind, you can always PM it to me).

    TIA.

    -Javacool
  19. Pretender
    Offline

    Pretender Registered Member

    sending screen shot of bhblaster after having accepted all changes (IE and bho). shouldn't i be able to uncheck boxes or something with this screen? will pm startup log in moment.
    would you want the stubpath. txt also?

    Attached Files:

  20. Gash
    Offline

    Gash Registered Member

    Hi Javacool. :D

    I just installed BHB this Morning. I ran it and bothing showed up. Later I installed Adobe 5.0.5 . and after rebooting rand BHB again and I came up with the same warning/alert that Pretender recieved concerning Adobe. That is the only warning/alert that I have gotten at this point.

    If I remove this BHO for Adobe will it still work on the net when I need it to read PDF Files? So my ? is should I or shouldn't I disable this BHO for Adobe? o_O

    Am Running Win98SE 256MB, IE 5.0, OE 5.0 bit will be upgrading to IE6.0 SP1 very shortly. I do use Iman's PGP with ckt but it also has not been installed yet. I am in process of clean install.

    Below is a screen capture of my message in BHB. As you can see it is identical to Pretenders pic.

    BTW, thanks a lot for all your hard work and great programs. :D

    Gash

    PS: Can't attach the image as it tells me her that it is too big (352KB) & I don't know how to get it made any smaller. Sorry, but my message is identical to Pretender's.
  21. javacool
    Offline

    javacool BrightFort Moderator

    That BHO for Adobe is needed for you to view PDF files in IE. Thus, you should not remove it if you want this functionality (and if you need to use Adobe Acrobat Reader). :)

    Regards,

    -Javacool
Thread Status:
Not open for further replies.